summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Wendler <polynomial-c@gentoo.org>2020-06-25 16:01:17 +0200
committerLars Wendler <polynomial-c@gentoo.org>2020-06-25 16:03:06 +0200
commit0b7d9ab3dcbc25db13ce4d222f2a32e464a04f64 (patch)
treebab3f72037c39090e41eecd2ef07f44d09bd9bb1 /media-sound
parentmedia-sound/mumble: Revbump to fix installation of plugin libs (diff)
downloadgentoo-0b7d9ab3dcbc25db13ce4d222f2a32e464a04f64.tar.gz
gentoo-0b7d9ab3dcbc25db13ce4d222f2a32e464a04f64.tar.bz2
gentoo-0b7d9ab3dcbc25db13ce4d222f2a32e464a04f64.zip
media-sound/mumble: Synced live ebuild
Package-Manager: Portage-2.3.103, Repoman-2.3.23 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/mumble/mumble-9999.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/media-sound/mumble/mumble-9999.ebuild b/media-sound/mumble/mumble-9999.ebuild
index 7f2856cbf127..0d89e8057bf9 100644
--- a/media-sound/mumble/mumble-9999.ebuild
+++ b/media-sound/mumble/mumble-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -118,10 +118,11 @@ src_compile() {
multilib_src_install() {
local dir=$(usex debug debug release)
- dolib.so "${dir}/${MULTILIB_ABI_FLAG}"/libmumble.so*
+ insinto /usr/$(get_libdir)/${PN}
+ doins "${dir}/${MULTILIB_ABI_FLAG}"/libmumble.so*
if multilib_is_native_abi; then
dobin "${dir}"/mumble
- dolib.so "${dir}"/libcelt0.so* "${dir}"/plugins/lib*.so*
+ doins "${dir}"/libcelt0.so* "${dir}"/plugins/lib*.so*
fi
}