summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-03-20 18:41:00 +0000
committerSam James <sam@gentoo.org>2022-03-20 18:43:35 +0000
commitfaabae38e4abd60e28073844bbd1e7885270dbdc (patch)
tree7368ea209b7c2c7a49f5d059927750c48e252023 /net-analyzer/hunt/hunt-1.5_p6_p1.ebuild
parentnet-analyzer/zniper: [QA] fix tc-get* quoting (diff)
downloadgentoo-faabae38e4abd60e28073844bbd1e7885270dbdc.tar.gz
gentoo-faabae38e4abd60e28073844bbd1e7885270dbdc.tar.bz2
gentoo-faabae38e4abd60e28073844bbd1e7885270dbdc.zip
net-analyzer/hunt: [QA] fix tc-get* quoting
This can cause build problems for e.g. 32-bit (gcc -m32 ...) Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'net-analyzer/hunt/hunt-1.5_p6_p1.ebuild')
-rw-r--r--net-analyzer/hunt/hunt-1.5_p6_p1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-analyzer/hunt/hunt-1.5_p6_p1.ebuild b/net-analyzer/hunt/hunt-1.5_p6_p1.ebuild
index 3790bdef6529..b31b315b3758 100644
--- a/net-analyzer/hunt/hunt-1.5_p6_p1.ebuild
+++ b/net-analyzer/hunt/hunt-1.5_p6_p1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -31,7 +31,7 @@ src_configure() {
src_compile() {
local target
for target in . tpserv; do
- emake CC=$(tc-getCC) LDFLAGS="${CFLAGS} ${LDFLAGS}" -C "${target}"
+ emake CC="$(tc-getCC)" LDFLAGS="${CFLAGS} ${LDFLAGS}" -C "${target}"
done
}