summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2017-04-17 07:19:41 +0200
committerJeroen Roovers <jer@gentoo.org>2017-04-17 07:20:12 +0200
commit7f2c66f6b3ab7bafe543b6bf6867cea9e6e595e7 (patch)
tree1f04732947cd2ff41efd613b73df56c65cfa6c87 /net-analyzer/sflowtool/sflowtool-3.41.ebuild
parentnet-analyzer/sflowtool: Old. (diff)
downloadgentoo-7f2c66f6b3ab7bafe543b6bf6867cea9e6e595e7.tar.gz
gentoo-7f2c66f6b3ab7bafe543b6bf6867cea9e6e595e7.tar.bz2
gentoo-7f2c66f6b3ab7bafe543b6bf6867cea9e6e595e7.zip
net-analyzer/sflowtool: Version bump.
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Diffstat (limited to 'net-analyzer/sflowtool/sflowtool-3.41.ebuild')
-rw-r--r--net-analyzer/sflowtool/sflowtool-3.41.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-analyzer/sflowtool/sflowtool-3.41.ebuild b/net-analyzer/sflowtool/sflowtool-3.41.ebuild
new file mode 100644
index 000000000000..91200811c1aa
--- /dev/null
+++ b/net-analyzer/sflowtool/sflowtool-3.41.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit flag-o-matic
+
+DESCRIPTION="sflowtool is a utility for collecting and processing sFlow data"
+HOMEPAGE="
+ http://www.inmon.com/technology/sflowTools.php
+ https://github.com/sflow/sflowtool
+"
+SRC_URI="https://github.com/sflow/${PN}/releases/download/v${PV}/${P}.tar.gz"
+
+LICENSE="inmon-sflow"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="debug"
+
+src_prepare() {
+ default
+
+ append-cppflags -DSPOOFSOURCE
+
+ use debug && append-cppflags -DDEBUG
+}