summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTheo Anderson <telans@posteo.de>2021-03-07 12:56:53 +0100
committerDavid Seifert <soap@gentoo.org>2021-03-07 12:56:53 +0100
commit8be159b9b181f7bc8bb4fe33c1fbb5b1af9ea134 (patch)
treecdb4c07a7b2559dc582033dcaa3a57ae65f5ced2 /net-dialup
parentnet-analyzer/zabbix: migrate to tmpfiles.eclass (diff)
downloadgentoo-8be159b9b181f7bc8bb4fe33c1fbb5b1af9ea134.tar.gz
gentoo-8be159b9b181f7bc8bb4fe33c1fbb5b1af9ea134.tar.bz2
gentoo-8be159b9b181f7bc8bb4fe33c1fbb5b1af9ea134.zip
net-dialup/xl2tpd: migrate to tmpfiles.eclass
Closes: https://bugs.gentoo.org/740608 Package-Manager: Portage-3.0.16, Repoman-3.0.2 Signed-off-by: Theo Anderson <telans@posteo.de> Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'net-dialup')
-rw-r--r--net-dialup/xl2tpd/xl2tpd-1.3.10.ebuild6
-rw-r--r--net-dialup/xl2tpd/xl2tpd-1.3.11.ebuild6
-rw-r--r--net-dialup/xl2tpd/xl2tpd-1.3.12.ebuild6
-rw-r--r--net-dialup/xl2tpd/xl2tpd-1.3.13.ebuild6
-rw-r--r--net-dialup/xl2tpd/xl2tpd-1.3.15.ebuild4
5 files changed, 14 insertions, 14 deletions
diff --git a/net-dialup/xl2tpd/xl2tpd-1.3.10.ebuild b/net-dialup/xl2tpd/xl2tpd-1.3.10.ebuild
index dce7282294d9..4f97f86be8e9 100644
--- a/net-dialup/xl2tpd/xl2tpd-1.3.10.ebuild
+++ b/net-dialup/xl2tpd/xl2tpd-1.3.10.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit systemd toolchain-funcs
+inherit systemd toolchain-funcs tmpfiles
DESCRIPTION="A modern version of the Layer 2 Tunneling Protocol (L2TP) daemon"
HOMEPAGE="http://www.xelerance.com/services/software/xl2tpd/"
@@ -49,7 +49,7 @@ src_install() {
newinitd "${FILESDIR}"/xl2tpd-init-r1 xl2tpd
systemd_dounit "${FILESDIR}"/xl2tpd.service
- systemd_dotmpfilesd "${FILESDIR}"/xl2tpd.conf
+ dotmpfiles "${FILESDIR}"/xl2tpd.conf
einstalldocs
}
diff --git a/net-dialup/xl2tpd/xl2tpd-1.3.11.ebuild b/net-dialup/xl2tpd/xl2tpd-1.3.11.ebuild
index 0c4c41e9011e..ff66464ce648 100644
--- a/net-dialup/xl2tpd/xl2tpd-1.3.11.ebuild
+++ b/net-dialup/xl2tpd/xl2tpd-1.3.11.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit systemd toolchain-funcs
+inherit systemd toolchain-funcs tmpfiles
DESCRIPTION="A modern version of the Layer 2 Tunneling Protocol (L2TP) daemon"
HOMEPAGE="http://www.xelerance.com/services/software/xl2tpd/"
@@ -49,7 +49,7 @@ src_install() {
newinitd "${FILESDIR}"/xl2tpd-init-r1 xl2tpd
systemd_dounit "${FILESDIR}"/xl2tpd.service
- systemd_dotmpfilesd "${FILESDIR}"/xl2tpd.conf
+ dotmpfiles "${FILESDIR}"/xl2tpd.conf
einstalldocs
}
diff --git a/net-dialup/xl2tpd/xl2tpd-1.3.12.ebuild b/net-dialup/xl2tpd/xl2tpd-1.3.12.ebuild
index 61674701153f..3e7e2ce70f46 100644
--- a/net-dialup/xl2tpd/xl2tpd-1.3.12.ebuild
+++ b/net-dialup/xl2tpd/xl2tpd-1.3.12.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit systemd toolchain-funcs
+inherit systemd toolchain-funcs tmpfiles
DESCRIPTION="A modern version of the Layer 2 Tunneling Protocol (L2TP) daemon"
HOMEPAGE="https://github.com/xelerance/xl2tpd"
@@ -34,7 +34,7 @@ src_install() {
newinitd "${FILESDIR}"/xl2tpd-init-r1 xl2tpd
systemd_dounit "${FILESDIR}"/xl2tpd.service
- systemd_dotmpfilesd "${FILESDIR}"/xl2tpd.conf
+ dotmpfiles "${FILESDIR}"/xl2tpd.conf
einstalldocs
diff --git a/net-dialup/xl2tpd/xl2tpd-1.3.13.ebuild b/net-dialup/xl2tpd/xl2tpd-1.3.13.ebuild
index 0fefbeec078b..a383fd15cbf8 100644
--- a/net-dialup/xl2tpd/xl2tpd-1.3.13.ebuild
+++ b/net-dialup/xl2tpd/xl2tpd-1.3.13.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit systemd toolchain-funcs
+inherit systemd toolchain-funcs tmpfiles
DESCRIPTION="A modern version of the Layer 2 Tunneling Protocol (L2TP) daemon"
HOMEPAGE="https://github.com/xelerance/xl2tpd"
@@ -37,7 +37,7 @@ src_install() {
newinitd "${FILESDIR}"/xl2tpd-init-r1 xl2tpd
systemd_dounit "${FILESDIR}"/xl2tpd.service
- systemd_dotmpfilesd "${FILESDIR}"/xl2tpd.conf
+ dotmpfiles "${FILESDIR}"/xl2tpd.conf
einstalldocs
diff --git a/net-dialup/xl2tpd/xl2tpd-1.3.15.ebuild b/net-dialup/xl2tpd/xl2tpd-1.3.15.ebuild
index 0374ece638ea..43814cccdc9c 100644
--- a/net-dialup/xl2tpd/xl2tpd-1.3.15.ebuild
+++ b/net-dialup/xl2tpd/xl2tpd-1.3.15.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit systemd toolchain-funcs
+inherit systemd toolchain-funcs tmpfiles
DESCRIPTION="A modern version of the Layer 2 Tunneling Protocol (L2TP) daemon"
HOMEPAGE="https://github.com/xelerance/xl2tpd"
@@ -37,7 +37,7 @@ src_install() {
newinitd "${FILESDIR}"/xl2tpd-init-r1 xl2tpd
systemd_dounit "${FILESDIR}"/xl2tpd.service
- systemd_dotmpfilesd "${FILESDIR}"/xl2tpd.conf
+ dotmpfiles "${FILESDIR}"/xl2tpd.conf
einstalldocs