summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorgy Yakovlev <gyakovlev@gentoo.org>2020-03-09 13:41:33 -0700
committerGeorgy Yakovlev <gyakovlev@gentoo.org>2020-03-09 13:50:19 -0700
commit2cf3fa6fb3a7979f4e7cc5caf155a6e2666cfd5c (patch)
treea7666e7c81b397118db850870ad618ef251fdcfb /net-dns/dnscrypt-proxy
parentnet-dns/dnscrypt-proxy: fix vendored source usage (diff)
downloadgentoo-2cf3fa6fb3a7979f4e7cc5caf155a6e2666cfd5c.tar.gz
gentoo-2cf3fa6fb3a7979f4e7cc5caf155a6e2666cfd5c.tar.bz2
gentoo-2cf3fa6fb3a7979f4e7cc5caf155a6e2666cfd5c.zip
net-dns/dnscrypt-proxy: sync live ebuild
Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
Diffstat (limited to 'net-dns/dnscrypt-proxy')
-rw-r--r--net-dns/dnscrypt-proxy/dnscrypt-proxy-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-dns/dnscrypt-proxy/dnscrypt-proxy-9999.ebuild b/net-dns/dnscrypt-proxy/dnscrypt-proxy-9999.ebuild
index 3d902b82aaef..bf14276c8481 100644
--- a/net-dns/dnscrypt-proxy/dnscrypt-proxy-9999.ebuild
+++ b/net-dns/dnscrypt-proxy/dnscrypt-proxy-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -34,7 +34,7 @@ PATCHES=( "${FILESDIR}"/config-full-paths-r10.patch )
src_compile() {
pushd "${PN}" >/dev/null || die
- go build -buildmode="$(usex pie pie default)" || die
+ go build -v -x -mod=readonly -mod=vendor -buildmode="$(usex pie pie default)" || die
popd >/dev/null || die
}