summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2021-07-03 17:45:59 +0200
committerUlrich Müller <ulm@gentoo.org>2021-07-04 16:01:59 +0200
commit2ab8a1d6a6e7d94a863482d31bcdea251c073984 (patch)
tree52073ad1fe383d9baf95d864f9490e5b271bb6ac /net-firewall
parentmedia-video/smplayer: Update from l10n.eclass to plocale.eclass (diff)
downloadgentoo-2ab8a1d6a6e7d94a863482d31bcdea251c073984.tar.gz
gentoo-2ab8a1d6a6e7d94a863482d31bcdea251c073984.tar.bz2
gentoo-2ab8a1d6a6e7d94a863482d31bcdea251c073984.zip
net-firewall/firewalld: Update from l10n.eclass to plocale.eclass
Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
Diffstat (limited to 'net-firewall')
-rw-r--r--net-firewall/firewalld/firewalld-0.7.1-r3.ebuild8
-rw-r--r--net-firewall/firewalld/firewalld-0.7.3-r1.ebuild8
-rw-r--r--net-firewall/firewalld/firewalld-0.9.1-r1.ebuild6
-rw-r--r--net-firewall/firewalld/firewalld-0.9.3-r1.ebuild6
4 files changed, 14 insertions, 14 deletions
diff --git a/net-firewall/firewalld/firewalld-0.7.1-r3.ebuild b/net-firewall/firewalld/firewalld-0.7.1-r3.ebuild
index ef390e5c45b2..0803ec72a634 100644
--- a/net-firewall/firewalld/firewalld-0.7.1-r3.ebuild
+++ b/net-firewall/firewalld/firewalld-0.7.1-r3.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
PYTHON_COMPAT=( python3_{7,8,9} )
-inherit autotools bash-completion-r1 gnome2-utils l10n linux-info python-single-r1 systemd xdg-utils
+inherit autotools bash-completion-r1 gnome2-utils linux-info plocale python-single-r1 systemd xdg-utils
DESCRIPTION="A firewall daemon with D-BUS interface providing a dynamic firewall"
HOMEPAGE="http://www.firewalld.org/"
@@ -60,8 +60,8 @@ src_prepare() {
default
eautoreconf
- l10n_find_plocales_changes "po" "" ".po"
- l10n_get_locales | sed -e 's/ /\n/g' > po/LINGUAS
+ plocale_find_changes "po" "" ".po"
+ plocale_get_locales | sed -e 's/ /\n/g' > po/LINGUAS
}
src_configure() {
diff --git a/net-firewall/firewalld/firewalld-0.7.3-r1.ebuild b/net-firewall/firewalld/firewalld-0.7.3-r1.ebuild
index 994dfa68b67e..4c32e1152ae2 100644
--- a/net-firewall/firewalld/firewalld-0.7.3-r1.ebuild
+++ b/net-firewall/firewalld/firewalld-0.7.3-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
PYTHON_COMPAT=( python3_{7,8,9} )
-inherit autotools bash-completion-r1 gnome2-utils l10n linux-info python-single-r1 systemd xdg-utils
+inherit autotools bash-completion-r1 gnome2-utils linux-info plocale python-single-r1 systemd xdg-utils
DESCRIPTION="A firewall daemon with D-BUS interface providing a dynamic firewall"
HOMEPAGE="http://www.firewalld.org/"
@@ -60,8 +60,8 @@ src_prepare() {
default
eautoreconf
- l10n_find_plocales_changes "po" "" ".po"
- l10n_get_locales | sed -e 's/ /\n/g' > po/LINGUAS
+ plocale_find_changes "po" "" ".po"
+ plocale_get_locales | sed -e 's/ /\n/g' > po/LINGUAS
}
src_configure() {
diff --git a/net-firewall/firewalld/firewalld-0.9.1-r1.ebuild b/net-firewall/firewalld/firewalld-0.9.1-r1.ebuild
index 2d6922f4a9ef..571c2e6a669a 100644
--- a/net-firewall/firewalld/firewalld-0.9.1-r1.ebuild
+++ b/net-firewall/firewalld/firewalld-0.9.1-r1.ebuild
@@ -4,7 +4,7 @@
EAPI=7
PYTHON_COMPAT=( python3_{7,8,9} )
-inherit autotools bash-completion-r1 gnome2-utils l10n linux-info python-single-r1 systemd xdg-utils
+inherit autotools bash-completion-r1 gnome2-utils linux-info plocale python-single-r1 systemd xdg-utils
DESCRIPTION="A firewall daemon with D-BUS interface providing a dynamic firewall"
HOMEPAGE="http://www.firewalld.org/"
@@ -61,8 +61,8 @@ src_prepare() {
default
eautoreconf
- l10n_find_plocales_changes "po" "" ".po"
- l10n_get_locales | sed -e 's/ /\n/g' > po/LINGUAS
+ plocale_find_changes "po" "" ".po"
+ plocale_get_locales | sed -e 's/ /\n/g' > po/LINGUAS
}
src_configure() {
diff --git a/net-firewall/firewalld/firewalld-0.9.3-r1.ebuild b/net-firewall/firewalld/firewalld-0.9.3-r1.ebuild
index f9fdccdb8a10..10845818f9b9 100644
--- a/net-firewall/firewalld/firewalld-0.9.3-r1.ebuild
+++ b/net-firewall/firewalld/firewalld-0.9.3-r1.ebuild
@@ -4,7 +4,7 @@
EAPI=7
PYTHON_COMPAT=( python3_{7,8,9} )
-inherit autotools bash-completion-r1 gnome2-utils l10n linux-info python-single-r1 systemd xdg-utils
+inherit autotools bash-completion-r1 gnome2-utils linux-info plocale python-single-r1 systemd xdg-utils
DESCRIPTION="A firewall daemon with D-BUS interface providing a dynamic firewall"
HOMEPAGE="http://www.firewalld.org/"
@@ -61,8 +61,8 @@ src_prepare() {
default
eautoreconf
- l10n_find_plocales_changes "po" "" ".po"
- l10n_get_locales | sed -e 's/ /\n/g' > po/LINGUAS
+ plocale_find_changes "po" "" ".po"
+ plocale_get_locales | sed -e 's/ /\n/g' > po/LINGUAS
}
src_configure() {