summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /net-firewall
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'net-firewall')
-rw-r--r--net-firewall/arno-iptables-firewall/arno-iptables-firewall-2.0.3.ebuild4
-rw-r--r--net-firewall/arno-iptables-firewall/arno-iptables-firewall-2.1.0.ebuild2
-rw-r--r--net-firewall/xtables-addons/xtables-addons-2.13.ebuild2
-rw-r--r--net-firewall/xtables-addons/xtables-addons-3.7.ebuild2
4 files changed, 5 insertions, 5 deletions
diff --git a/net-firewall/arno-iptables-firewall/arno-iptables-firewall-2.0.3.ebuild b/net-firewall/arno-iptables-firewall/arno-iptables-firewall-2.0.3.ebuild
index e6dd80bd3ea4..04c15e52a6dc 100644
--- a/net-firewall/arno-iptables-firewall/arno-iptables-firewall-2.0.3.ebuild
+++ b/net-firewall/arno-iptables-firewall/arno-iptables-firewall-2.0.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -87,7 +87,7 @@ src_install() {
share/man/man8/"${PN}".8
}
-pkg_postinst () {
+pkg_postinst() {
ewarn "When you stop this script, all firewall rules are flushed!"
ewarn "Make sure to not use multiple firewall scripts simultaneously"
ewarn "unless you know what you are doing!"
diff --git a/net-firewall/arno-iptables-firewall/arno-iptables-firewall-2.1.0.ebuild b/net-firewall/arno-iptables-firewall/arno-iptables-firewall-2.1.0.ebuild
index b5cdcda849b2..6b4973bb283d 100644
--- a/net-firewall/arno-iptables-firewall/arno-iptables-firewall-2.1.0.ebuild
+++ b/net-firewall/arno-iptables-firewall/arno-iptables-firewall-2.1.0.ebuild
@@ -90,7 +90,7 @@ src_install() {
share/man/man8/"${PN}".8
}
-pkg_postinst () {
+pkg_postinst() {
ewarn "When you stop this script, all firewall rules are flushed!"
ewarn "Make sure to not use multiple firewall scripts simultaneously"
ewarn "unless you know what you are doing!"
diff --git a/net-firewall/xtables-addons/xtables-addons-2.13.ebuild b/net-firewall/xtables-addons/xtables-addons-2.13.ebuild
index a7ac3364a87a..3d95b833551a 100644
--- a/net-firewall/xtables-addons/xtables-addons-2.13.ebuild
+++ b/net-firewall/xtables-addons/xtables-addons-2.13.ebuild
@@ -53,7 +53,7 @@ XA_check4internal_module() {
fi
}
-pkg_setup() {
+pkg_setup() {
if use modules; then
get_version
check_modules_supported
diff --git a/net-firewall/xtables-addons/xtables-addons-3.7.ebuild b/net-firewall/xtables-addons/xtables-addons-3.7.ebuild
index 33c19c636da1..ef77b6f7711e 100644
--- a/net-firewall/xtables-addons/xtables-addons-3.7.ebuild
+++ b/net-firewall/xtables-addons/xtables-addons-3.7.ebuild
@@ -54,7 +54,7 @@ XA_check4internal_module() {
fi
}
-pkg_setup() {
+pkg_setup() {
if use modules; then
get_version
check_modules_supported