summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:16:36 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:16:36 +0200
commit514c796067610407f64f595a4803b51b6b7461b2 (patch)
tree7c5c02ab8bcefd25876ea016efb6b472ccc8e34b /net-firewall
parentnet-dns/hash-slinger: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-514c796067610407f64f595a4803b51b6b7461b2.tar.gz
gentoo-514c796067610407f64f595a4803b51b6b7461b2.tar.bz2
gentoo-514c796067610407f64f595a4803b51b6b7461b2.zip
net-firewall/firewalld: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'net-firewall')
-rw-r--r--net-firewall/firewalld/firewalld-0.7.1-r3.ebuild12
-rw-r--r--net-firewall/firewalld/firewalld-0.7.3-r1.ebuild12
-rw-r--r--net-firewall/firewalld/firewalld-0.9.1-r1.ebuild12
-rw-r--r--net-firewall/firewalld/firewalld-0.9.3-r1.ebuild12
4 files changed, 24 insertions, 24 deletions
diff --git a/net-firewall/firewalld/firewalld-0.7.1-r3.ebuild b/net-firewall/firewalld/firewalld-0.7.1-r3.ebuild
index 0803ec72a634..05546297f4b9 100644
--- a/net-firewall/firewalld/firewalld-0.7.1-r3.ebuild
+++ b/net-firewall/firewalld/firewalld-0.7.1-r3.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit autotools bash-completion-r1 gnome2-utils linux-info plocale python-single-r1 systemd xdg-utils
DESCRIPTION="A firewall daemon with D-BUS interface providing a dynamic firewall"
@@ -27,13 +27,13 @@ RDEPEND="${PYTHON_DEPS}
)
|| ( >=sys-apps/openrc-0.11.5 sys-apps/systemd )
$(python_gen_cond_dep '
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
- dev-python/decorator[${PYTHON_MULTI_USEDEP}]
- >=dev-python/python-slip-0.2.7[dbus,${PYTHON_MULTI_USEDEP}]
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
+ dev-python/decorator[${PYTHON_USEDEP}]
+ >=dev-python/python-slip-0.2.7[dbus,${PYTHON_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
gui? (
x11-libs/gtk+:3
- dev-python/PyQt5[gui,widgets,${PYTHON_MULTI_USEDEP}]
+ dev-python/PyQt5[gui,widgets,${PYTHON_USEDEP}]
)
')"
DEPEND="${RDEPEND}
diff --git a/net-firewall/firewalld/firewalld-0.7.3-r1.ebuild b/net-firewall/firewalld/firewalld-0.7.3-r1.ebuild
index 4c32e1152ae2..d926073fdf74 100644
--- a/net-firewall/firewalld/firewalld-0.7.3-r1.ebuild
+++ b/net-firewall/firewalld/firewalld-0.7.3-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit autotools bash-completion-r1 gnome2-utils linux-info plocale python-single-r1 systemd xdg-utils
DESCRIPTION="A firewall daemon with D-BUS interface providing a dynamic firewall"
@@ -27,13 +27,13 @@ RDEPEND="${PYTHON_DEPS}
)
|| ( >=sys-apps/openrc-0.11.5 sys-apps/systemd )
$(python_gen_cond_dep '
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
- dev-python/decorator[${PYTHON_MULTI_USEDEP}]
- >=dev-python/python-slip-0.2.7[dbus,${PYTHON_MULTI_USEDEP}]
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
+ dev-python/decorator[${PYTHON_USEDEP}]
+ >=dev-python/python-slip-0.2.7[dbus,${PYTHON_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
gui? (
x11-libs/gtk+:3
- dev-python/PyQt5[gui,widgets,${PYTHON_MULTI_USEDEP}]
+ dev-python/PyQt5[gui,widgets,${PYTHON_USEDEP}]
)
')"
DEPEND="${RDEPEND}
diff --git a/net-firewall/firewalld/firewalld-0.9.1-r1.ebuild b/net-firewall/firewalld/firewalld-0.9.1-r1.ebuild
index 571c2e6a669a..eece123f46f9 100644
--- a/net-firewall/firewalld/firewalld-0.9.1-r1.ebuild
+++ b/net-firewall/firewalld/firewalld-0.9.1-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit autotools bash-completion-r1 gnome2-utils linux-info plocale python-single-r1 systemd xdg-utils
DESCRIPTION="A firewall daemon with D-BUS interface providing a dynamic firewall"
@@ -27,13 +27,13 @@ RDEPEND="${PYTHON_DEPS}
)
|| ( >=sys-apps/openrc-0.11.5 sys-apps/systemd )
$(python_gen_cond_dep '
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
- dev-python/decorator[${PYTHON_MULTI_USEDEP}]
- >=dev-python/python-slip-0.2.7[dbus,${PYTHON_MULTI_USEDEP}]
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
+ dev-python/decorator[${PYTHON_USEDEP}]
+ >=dev-python/python-slip-0.2.7[dbus,${PYTHON_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
gui? (
x11-libs/gtk+:3
- dev-python/PyQt5[gui,widgets,${PYTHON_MULTI_USEDEP}]
+ dev-python/PyQt5[gui,widgets,${PYTHON_USEDEP}]
)
')"
diff --git a/net-firewall/firewalld/firewalld-0.9.3-r1.ebuild b/net-firewall/firewalld/firewalld-0.9.3-r1.ebuild
index 10845818f9b9..527e4ba823e5 100644
--- a/net-firewall/firewalld/firewalld-0.9.3-r1.ebuild
+++ b/net-firewall/firewalld/firewalld-0.9.3-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit autotools bash-completion-r1 gnome2-utils linux-info plocale python-single-r1 systemd xdg-utils
DESCRIPTION="A firewall daemon with D-BUS interface providing a dynamic firewall"
@@ -27,13 +27,13 @@ RDEPEND="${PYTHON_DEPS}
)
|| ( >=sys-apps/openrc-0.11.5 sys-apps/systemd )
$(python_gen_cond_dep '
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
- dev-python/decorator[${PYTHON_MULTI_USEDEP}]
- >=dev-python/python-slip-0.2.7[dbus,${PYTHON_MULTI_USEDEP}]
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
+ dev-python/decorator[${PYTHON_USEDEP}]
+ >=dev-python/python-slip-0.2.7[dbus,${PYTHON_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
gui? (
x11-libs/gtk+:3
- dev-python/PyQt5[gui,widgets,${PYTHON_MULTI_USEDEP}]
+ dev-python/PyQt5[gui,widgets,${PYTHON_USEDEP}]
)
')"