summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrey Utkin <andrey_utkin@gentoo.org>2021-02-22 14:00:43 +0000
committerAndrey Utkin <andrey_utkin@gentoo.org>2021-02-22 14:06:14 +0000
commit798b610c8f54bc0d5bdb32f04e3ae9fc69563909 (patch)
treeaf62899b451e8f2a43a59fa00070eb190ae02e8d /net-im/dino
parentnet-im/dino: 9999: declare dep on gspell (diff)
downloadgentoo-798b610c8f54bc0d5bdb32f04e3ae9fc69563909.tar.gz
gentoo-798b610c8f54bc0d5bdb32f04e3ae9fc69563909.tar.bz2
gentoo-798b610c8f54bc0d5bdb32f04e3ae9fc69563909.zip
net-im/dino: migrate from cmake-utils to cmake eclass
Per repoman warning. Package-Manager: Portage-3.0.13, Repoman-3.0.2 Signed-off-by: Andrey Utkin <andrey_utkin@gentoo.org>
Diffstat (limited to 'net-im/dino')
-rw-r--r--net-im/dino/dino-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-im/dino/dino-9999.ebuild b/net-im/dino/dino-9999.ebuild
index ad4fe786bd35..b16ee80986da 100644
--- a/net-im/dino/dino-9999.ebuild
+++ b/net-im/dino/dino-9999.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
CMAKE_MAKEFILE_GENERATOR="ninja"
VALA_MIN_API_VERSION="0.34"
-inherit cmake-utils gnome2-utils vala xdg-utils
+inherit cmake gnome2-utils vala xdg-utils
DESCRIPTION="Modern Jabber/XMPP Client using GTK+/Vala"
HOMEPAGE="https://dino.im"
@@ -49,7 +49,7 @@ DEPEND="
"
src_prepare() {
- cmake-utils_src_prepare
+ cmake_src_prepare
vala_src_prepare
}
@@ -72,7 +72,7 @@ src_configure() {
mycmakeargs+=("-DBUILD_TESTS=yes")
fi
- cmake-utils_src_configure
+ cmake_src_configure
}
src_test() {