summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-03 20:51:12 +0100
committerSam James <sam@gentoo.org>2021-04-03 20:53:08 +0100
commit10143fea7d00db2062e5f417541c1e33ccfdc739 (patch)
tree435b2a02cbf9825ae942d178ffc1e661c40a8292 /net-libs/libnetfilter_conntrack
parentnet-libs/libnetfilter_cttimeout: autotools-- (diff)
downloadgentoo-10143fea7d00db2062e5f417541c1e33ccfdc739.tar.gz
gentoo-10143fea7d00db2062e5f417541c1e33ccfdc739.tar.bz2
gentoo-10143fea7d00db2062e5f417541c1e33ccfdc739.zip
net-libs/libnetfilter_conntrack: autotools--
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'net-libs/libnetfilter_conntrack')
-rw-r--r--net-libs/libnetfilter_conntrack/libnetfilter_conntrack-1.0.6.ebuild9
-rw-r--r--net-libs/libnetfilter_conntrack/libnetfilter_conntrack-1.0.7.ebuild7
-rw-r--r--net-libs/libnetfilter_conntrack/libnetfilter_conntrack-1.0.8.ebuild7
3 files changed, 13 insertions, 10 deletions
diff --git a/net-libs/libnetfilter_conntrack/libnetfilter_conntrack-1.0.6.ebuild b/net-libs/libnetfilter_conntrack/libnetfilter_conntrack-1.0.6.ebuild
index 88e9f74dcc26..d6f8e58fef86 100644
--- a/net-libs/libnetfilter_conntrack/libnetfilter_conntrack-1.0.6.ebuild
+++ b/net-libs/libnetfilter_conntrack/libnetfilter_conntrack-1.0.6.ebuild
@@ -1,10 +1,11 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit autotools linux-info
-DESCRIPTION="programming interface (API) to the in-kernel connection tracking state table"
+inherit linux-info
+
+DESCRIPTION="Programming interface (API) to the in-kernel connection tracking state table"
HOMEPAGE="https://www.netfilter.org/projects/libnetfilter_conntrack/"
SRC_URI="https://www.netfilter.org/projects/${PN}/files/${P}.tar.bz2"
@@ -31,7 +32,7 @@ pkg_setup() {
die "${PN} requires at least 2.6.18 kernel version"
fi
- #netfilter core team has changed some option names with kernel 2.6.20
+ # netfilter core team has changed some option names with kernel 2.6.20
if kernel_is lt 2 6 20 ; then
CONFIG_CHECK="~IP_NF_CONNTRACK_NETLINK"
else
diff --git a/net-libs/libnetfilter_conntrack/libnetfilter_conntrack-1.0.7.ebuild b/net-libs/libnetfilter_conntrack/libnetfilter_conntrack-1.0.7.ebuild
index 91126c80f7a1..89f383a35d21 100644
--- a/net-libs/libnetfilter_conntrack/libnetfilter_conntrack-1.0.7.ebuild
+++ b/net-libs/libnetfilter_conntrack/libnetfilter_conntrack-1.0.7.ebuild
@@ -2,9 +2,10 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit autotools linux-info
-DESCRIPTION="programming interface (API) to the in-kernel connection tracking state table"
+inherit linux-info
+
+DESCRIPTION="Programming interface (API) to the in-kernel connection tracking state table"
HOMEPAGE="https://www.netfilter.org/projects/libnetfilter_conntrack/"
SRC_URI="https://www.netfilter.org/projects/${PN}/files/${P}.tar.bz2"
@@ -31,7 +32,7 @@ pkg_setup() {
die "${PN} requires at least 2.6.18 kernel version"
fi
- #netfilter core team has changed some option names with kernel 2.6.20
+ # netfilter core team has changed some option names with kernel 2.6.20
if kernel_is lt 2 6 20 ; then
CONFIG_CHECK="~IP_NF_CONNTRACK_NETLINK"
else
diff --git a/net-libs/libnetfilter_conntrack/libnetfilter_conntrack-1.0.8.ebuild b/net-libs/libnetfilter_conntrack/libnetfilter_conntrack-1.0.8.ebuild
index 3360618a1db1..885bab96515a 100644
--- a/net-libs/libnetfilter_conntrack/libnetfilter_conntrack-1.0.8.ebuild
+++ b/net-libs/libnetfilter_conntrack/libnetfilter_conntrack-1.0.8.ebuild
@@ -2,9 +2,10 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit autotools linux-info
-DESCRIPTION="programming interface (API) to the in-kernel connection tracking state table"
+inherit linux-info
+
+DESCRIPTION="Programming interface (API) to the in-kernel connection tracking state table"
HOMEPAGE="https://www.netfilter.org/projects/libnetfilter_conntrack/"
SRC_URI="https://www.netfilter.org/projects/${PN}/files/${P}.tar.bz2"
@@ -31,7 +32,7 @@ pkg_setup() {
die "${PN} requires at least 2.6.18 kernel version"
fi
- #netfilter core team has changed some option names with kernel 2.6.20
+ # netfilter core team has changed some option names with kernel 2.6.20
if kernel_is lt 2 6 20 ; then
CONFIG_CHECK="~IP_NF_CONNTRACK_NETLINK"
else