summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuke Dashjr <luke-jr+git@utopios.org>2015-10-15 04:23:19 +0000
committerAnthony G. Basile <blueness@gentoo.org>2015-10-23 07:26:32 -0400
commitf0eac2dfbd1498bff1f03350c97d2d12e63e2711 (patch)
treefbf194bb779288a3e367a5d12ff85556cf156d83 /net-libs
parentx11-terms/pangoterm: Add new snapshot (diff)
downloadgentoo-f0eac2dfbd1498bff1f03350c97d2d12e63e2711.tar.gz
gentoo-f0eac2dfbd1498bff1f03350c97d2d12e63e2711.tar.bz2
gentoo-f0eac2dfbd1498bff1f03350c97d2d12e63e2711.zip
bitcoincore: Bump to 0.11.1
Signed-off-by: Luke Dashjr <luke-jr+git@utopios.org>
Diffstat (limited to 'net-libs')
-rw-r--r--net-libs/libbitcoinconsensus/libbitcoinconsensus-0.11.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-libs/libbitcoinconsensus/libbitcoinconsensus-0.11.1.ebuild b/net-libs/libbitcoinconsensus/libbitcoinconsensus-0.11.1.ebuild
new file mode 100644
index 000000000000..e7e0b22cda22
--- /dev/null
+++ b/net-libs/libbitcoinconsensus/libbitcoinconsensus-0.11.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 2010-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+BITCOINCORE_COMMITHASH="cf33f196e79b1e61d6266f8e5190a0c4bfae7224"
+BITCOINCORE_LJR_DATE="20150921"
+BITCOINCORE_IUSE="ljr test"
+BITCOINCORE_POLICY_PATCHES="cltv dcmp"
+inherit bitcoincore eutils
+
+DESCRIPTION="Bitcoin Core consensus library"
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86 ~amd64-linux ~x86-linux"
+
+src_configure() {
+ bitcoincore_conf \
+ --with-libs
+}
+
+src_install() {
+ bitcoincore_src_install
+ dodoc doc/bips.md
+ prune_libtool_files
+}