summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:16:40 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:16:40 +0200
commit6e2af2dffbf9574333bdfbd6ad8e3a9555a04a5e (patch)
tree1b88d447e80a68d707ae0822e3cb681ca79309fe /net-mail/fetchmail
parentnet-libs/libsearpc: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-6e2af2dffbf9574333bdfbd6ad8e3a9555a04a5e.tar.gz
gentoo-6e2af2dffbf9574333bdfbd6ad8e3a9555a04a5e.tar.bz2
gentoo-6e2af2dffbf9574333bdfbd6ad8e3a9555a04a5e.zip
net-mail/fetchmail: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'net-mail/fetchmail')
-rw-r--r--net-mail/fetchmail/fetchmail-6.4.16.ebuild4
-rw-r--r--net-mail/fetchmail/fetchmail-6.4.19.ebuild4
-rw-r--r--net-mail/fetchmail/fetchmail-6.4.8.ebuild4
-rw-r--r--net-mail/fetchmail/fetchmail-7.0.0_alpha8.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/net-mail/fetchmail/fetchmail-6.4.16.ebuild b/net-mail/fetchmail/fetchmail-6.4.16.ebuild
index f39826489a82..9a15f59666e2 100644
--- a/net-mail/fetchmail/fetchmail-6.4.16.ebuild
+++ b/net-mail/fetchmail/fetchmail-6.4.16.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
PYTHON_REQ_USE="tk"
inherit autotools python-single-r1 systemd tmpfiles toolchain-funcs
@@ -32,7 +32,7 @@ RDEPEND="acct-user/fetchmail
tk? (
${PYTHON_DEPS}
$(python_gen_cond_dep '
- dev-python/future[${PYTHON_MULTI_USEDEP}]
+ dev-python/future[${PYTHON_USEDEP}]
')
)"
DEPEND="${RDEPEND}
diff --git a/net-mail/fetchmail/fetchmail-6.4.19.ebuild b/net-mail/fetchmail/fetchmail-6.4.19.ebuild
index 96584027a596..dfd0275cfb0e 100644
--- a/net-mail/fetchmail/fetchmail-6.4.19.ebuild
+++ b/net-mail/fetchmail/fetchmail-6.4.19.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
PYTHON_REQ_USE="tk"
inherit autotools python-single-r1 systemd tmpfiles toolchain-funcs
@@ -32,7 +32,7 @@ RDEPEND="acct-user/fetchmail
tk? (
${PYTHON_DEPS}
$(python_gen_cond_dep '
- dev-python/future[${PYTHON_MULTI_USEDEP}]
+ dev-python/future[${PYTHON_USEDEP}]
')
)"
DEPEND="${RDEPEND}
diff --git a/net-mail/fetchmail/fetchmail-6.4.8.ebuild b/net-mail/fetchmail/fetchmail-6.4.8.ebuild
index 8f61c9ee07ed..5e9c5c2ab3eb 100644
--- a/net-mail/fetchmail/fetchmail-6.4.8.ebuild
+++ b/net-mail/fetchmail/fetchmail-6.4.8.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
PYTHON_REQ_USE="tk"
inherit python-single-r1 systemd toolchain-funcs autotools tmpfiles
@@ -32,7 +32,7 @@ RDEPEND="acct-user/fetchmail
tk? (
${PYTHON_DEPS}
$(python_gen_cond_dep '
- dev-python/future[${PYTHON_MULTI_USEDEP}]
+ dev-python/future[${PYTHON_USEDEP}]
')
)"
DEPEND="${RDEPEND}
diff --git a/net-mail/fetchmail/fetchmail-7.0.0_alpha8.ebuild b/net-mail/fetchmail/fetchmail-7.0.0_alpha8.ebuild
index 73e3f2376e41..2a9b14181a09 100644
--- a/net-mail/fetchmail/fetchmail-7.0.0_alpha8.ebuild
+++ b/net-mail/fetchmail/fetchmail-7.0.0_alpha8.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
PYTHON_REQ_USE="tk?"
inherit autotools python-single-r1 systemd tmpfiles toolchain-funcs
@@ -33,7 +33,7 @@ RDEPEND="acct-user/fetchmail
python? (
${PYTHON_DEPS}
$(python_gen_cond_dep '
- dev-python/future[${PYTHON_MULTI_USEDEP}]
+ dev-python/future[${PYTHON_USEDEP}]
')
)"
DEPEND="${RDEPEND}