summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2020-09-19 17:57:02 +0000
committerSam James <sam@gentoo.org>2020-09-19 17:59:08 +0000
commit7c5dfe07f9351075994b999efec21b2b818c0d6b (patch)
treee6b35c411dfd095020672d06b50c03c7431ed429 /net-mail/mess822
parentpackage.mask: gtkpod was fixed to not need python2 (diff)
downloadgentoo-7c5dfe07f9351075994b999efec21b2b818c0d6b.tar.gz
gentoo-7c5dfe07f9351075994b999efec21b2b818c0d6b.tar.bz2
gentoo-7c5dfe07f9351075994b999efec21b2b818c0d6b.zip
net-mail/mess822: extra || die
Package-Manager: Portage-3.0.4, Repoman-3.0.1 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'net-mail/mess822')
-rw-r--r--net-mail/mess822/mess822-0.58-r2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-mail/mess822/mess822-0.58-r2.ebuild b/net-mail/mess822/mess822-0.58-r2.ebuild
index eb062590f36b..f4e4688dd5b7 100644
--- a/net-mail/mess822/mess822-0.58-r2.ebuild
+++ b/net-mail/mess822/mess822-0.58-r2.ebuild
@@ -25,9 +25,9 @@ PATCHES=(
src_prepare() {
default
- echo "$(tc-getCC) ${CFLAGS}" > conf-cc
- echo "$(tc-getCC) ${LDFLAGS}" > conf-ld
- echo "/usr" > conf-home
+ echo "$(tc-getCC) ${CFLAGS}" > conf-cc || die
+ echo "$(tc-getCC) ${LDFLAGS}" > conf-ld || die
+ echo "/usr" > conf-home || die
# fix errno.h problem; bug #26165
sed -i 's/^extern int errno;/#include <errno.h>/' error.h || die
@@ -42,7 +42,7 @@ src_install() {
# Now that the commands are compiled, update the conf-home file to point
# to the installation image directory.
- echo "${ED}/usr/" > conf-home
+ echo "${ED}/usr/" > conf-home || die
sed -i -e "s:\"/etc\":\"${ED}/etc\":" hier.c || die "sed hier.c failed"
emake setup