summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2016-01-10 18:16:39 +0100
committerPacho Ramos <pacho@gentoo.org>2016-01-10 18:16:39 +0100
commitb211f47d7362b90a47e644088f06951cc89c4efc (patch)
tree439aee148bd559b3bed098f634dbd0cf510ca3c4 /net-mail
parentprofiles/package.mask: unmask fixed stuff (diff)
downloadgentoo-b211f47d7362b90a47e644088f06951cc89c4efc.tar.gz
gentoo-b211f47d7362b90a47e644088f06951cc89c4efc.tar.bz2
gentoo-b211f47d7362b90a47e644088f06951cc89c4efc.zip
net-mail/courierpassd: Version bump, also fixing SRC_URI (#561174)
Package-Manager: portage-2.2.26
Diffstat (limited to 'net-mail')
-rw-r--r--net-mail/courierpassd/Manifest1
-rw-r--r--net-mail/courierpassd/courierpassd-1.1.3.ebuild32
2 files changed, 33 insertions, 0 deletions
diff --git a/net-mail/courierpassd/Manifest b/net-mail/courierpassd/Manifest
index ff1374d96396..ac58cace2237 100644
--- a/net-mail/courierpassd/Manifest
+++ b/net-mail/courierpassd/Manifest
@@ -1 +1,2 @@
DIST courierpassd-1.1.2.tar.gz 286929 SHA256 05fb991fd488dd798a231965db30753f4debc02b6e8403b8324a33a2f2c7ef50
+DIST courierpassd-1.1.3.tar.gz 341024 SHA256 b063d92b4416b79b830c65a99bc9aa90b80cd46fc42a7af310af749687501592 SHA512 53410164ec6b069ebb010f6f64926360e5574376f948b1f215e9bb1c2000320da6b04b661ba5dc8fa4b2afe0f36e456635aec110e61c508bb5443137aa7df132 WHIRLPOOL 15fb3e511917258a0fd4954dcc7acccb2f98d32ac0243b3e244bcad53133a0fe1dadd67e2fcf3a6ef5098c6f67d4aaf024f149a059b5035c8cbdab6487396ce8
diff --git a/net-mail/courierpassd/courierpassd-1.1.3.ebuild b/net-mail/courierpassd/courierpassd-1.1.3.ebuild
new file mode 100644
index 000000000000..4da49ebee470
--- /dev/null
+++ b/net-mail/courierpassd/courierpassd-1.1.3.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit eutils
+
+DESCRIPTION="Courierpassd is a utility for changing a user's password from across a network"
+HOMEPAGE="http://www.arda.homeunix.net/"
+SRC_URI="http://www.arda.homeunix.net/?ddownload=12270 -> ${P}.tar.gz"
+RESTRICT="mirror"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="xinetd"
+
+DEPEND="net-libs/courier-authlib
+ xinetd? ( sys-apps/xinetd )
+"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/courierpasswd-${PV}"
+
+src_install() {
+ default
+
+ if use xinetd; then
+ insinto /etc/xinetd.d
+ doins "${FILESDIR}/courierpassd"
+ fi
+}