summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2015-10-15 00:36:34 +1100
committerMichael Palimaka <kensington@gentoo.org>2015-10-15 00:37:11 +1100
commit3a39650fde576727c29fb9a92d8766657aca404f (patch)
tree75fa44349d7d9dd1a076fb544f94d11fde1fc7e7 /net-p2p/qbittorrent/qbittorrent-3.1.12.ebuild
parentsci-biology/bowtie: Respect CXX (diff)
downloadgentoo-3a39650fde576727c29fb9a92d8766657aca404f.tar.gz
gentoo-3a39650fde576727c29fb9a92d8766657aca404f.tar.bz2
gentoo-3a39650fde576727c29fb9a92d8766657aca404f.zip
net-p2p/qbittorrent: explicitly use correct version of Qt
Package-Manager: portage-2.2.20.1
Diffstat (limited to 'net-p2p/qbittorrent/qbittorrent-3.1.12.ebuild')
-rw-r--r--net-p2p/qbittorrent/qbittorrent-3.1.12.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/net-p2p/qbittorrent/qbittorrent-3.1.12.ebuild b/net-p2p/qbittorrent/qbittorrent-3.1.12.ebuild
index c45255a08ecf..5680097319ef 100644
--- a/net-p2p/qbittorrent/qbittorrent-3.1.12.ebuild
+++ b/net-p2p/qbittorrent/qbittorrent-3.1.12.ebuild
@@ -5,7 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 )
-inherit eutils python-r1 qt4-r2
+inherit eutils python-r1 qmake-utils qt4-r2
DESCRIPTION="BitTorrent client in C++ and Qt"
HOMEPAGE="http://www.qbittorrent.org/"
@@ -49,6 +49,7 @@ src_configure() {
local myconf=(
./configure
--prefix="${EPREFIX}/usr"
+ --qtdir="$(qt4_get_libdir)"
--with-libboost-inc="${EPREFIX}/usr/include/boost"
--with-qtsingleapplication=system
$(use dbus || echo --disable-qt-dbus)