summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /net-print/poster
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'net-print/poster')
-rw-r--r--net-print/poster/poster-20060221-r2.ebuild4
-rw-r--r--net-print/poster/poster-20060221-r3.ebuild4
-rw-r--r--net-print/poster/poster-20060221.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/net-print/poster/poster-20060221-r2.ebuild b/net-print/poster/poster-20060221-r2.ebuild
index a34548ed8c65..294fbc285b51 100644
--- a/net-print/poster/poster-20060221-r2.ebuild
+++ b/net-print/poster/poster-20060221-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -19,7 +19,7 @@ PATCHES=(
"${FILESDIR}/${P}-fix_duplicate_DocumentMedia.patch"
)
-src_compile(){
+src_compile() {
$(tc-getCC) ${CFLAGS} ${LDFLAGS} ${PN}.c -lm -o ${PN} || die
}
diff --git a/net-print/poster/poster-20060221-r3.ebuild b/net-print/poster/poster-20060221-r3.ebuild
index 2ac9fde37759..b912c89acd95 100644
--- a/net-print/poster/poster-20060221-r3.ebuild
+++ b/net-print/poster/poster-20060221-r3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -20,7 +20,7 @@ PATCHES=(
"${FILESDIR}/${P}-fix_cutmarks.patch"
)
-src_compile(){
+src_compile() {
$(tc-getCC) ${CFLAGS} ${LDFLAGS} ${PN}.c -lm -o ${PN} || die
}
diff --git a/net-print/poster/poster-20060221.ebuild b/net-print/poster/poster-20060221.ebuild
index 942eeb94a92a..34c1a6bc4d55 100644
--- a/net-print/poster/poster-20060221.ebuild
+++ b/net-print/poster/poster-20060221.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -14,7 +14,7 @@ SLOT="0"
KEYWORDS="amd64 ~ppc x86"
IUSE=""
-src_compile(){
+src_compile() {
$(tc-getCC) ${CFLAGS} ${LDFLAGS} ${PN}.c -lm -o ${PN} || die
}