summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:16:48 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:16:48 +0200
commitec4979c79f28a86b072aafb33a36a0556dbc09fb (patch)
treed22e9ac55c04c594bc89db73ae8bb4883a4a05ab /net-print
parentnet-p2p/deluge: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-ec4979c79f28a86b072aafb33a36a0556dbc09fb.tar.gz
gentoo-ec4979c79f28a86b072aafb33a36a0556dbc09fb.tar.bz2
gentoo-ec4979c79f28a86b072aafb33a36a0556dbc09fb.zip
net-print/hplip: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'net-print')
-rw-r--r--net-print/hplip/hplip-3.20.11-r2.ebuild18
-rw-r--r--net-print/hplip/hplip-3.21.2-r1.ebuild18
-rw-r--r--net-print/hplip/hplip-3.21.4.ebuild18
3 files changed, 27 insertions, 27 deletions
diff --git a/net-print/hplip/hplip-3.20.11-r2.ebuild b/net-print/hplip/hplip-3.20.11-r2.ebuild
index 7d1d95bcb4ea..b005d106d680 100644
--- a/net-print/hplip/hplip-3.20.11-r2.ebuild
+++ b/net-print/hplip/hplip-3.20.11-r2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
PYTHON_REQ_USE="threads(+),xml"
# 14 and 15 spit out a lot of warnings about subdirs
@@ -51,19 +51,19 @@ RDEPEND="
${COMMON_DEPEND}
app-text/ghostscript-gpl
!minimal? (
- $(python_gen_cond_dep 'dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]' 'python3*')
+ $(python_gen_cond_dep 'dev-python/pygobject:3[${PYTHON_USEDEP}]' 'python3*')
kernel_linux? ( virtual/udev )
$(python_gen_cond_dep '
- >=dev-python/dbus-python-1.2.0-r1[${PYTHON_MULTI_USEDEP}]
- dev-python/distro[${PYTHON_MULTI_USEDEP}]
- fax? ( dev-python/reportlab[${PYTHON_MULTI_USEDEP}] )
+ >=dev-python/dbus-python-1.2.0-r1[${PYTHON_USEDEP}]
+ dev-python/distro[${PYTHON_USEDEP}]
+ fax? ( dev-python/reportlab[${PYTHON_USEDEP}] )
qt5? (
- >=dev-python/PyQt5-5.5.1[dbus,gui,widgets,${PYTHON_MULTI_USEDEP}]
- libnotify? ( dev-python/notify2[${PYTHON_MULTI_USEDEP}] )
+ >=dev-python/PyQt5-5.5.1[dbus,gui,widgets,${PYTHON_USEDEP}]
+ libnotify? ( dev-python/notify2[${PYTHON_USEDEP}] )
)
scanner? (
- >=dev-python/reportlab-3.2[${PYTHON_MULTI_USEDEP}]
- >=dev-python/pillow-3.1.1[${PYTHON_MULTI_USEDEP}]
+ >=dev-python/reportlab-3.2[${PYTHON_USEDEP}]
+ >=dev-python/pillow-3.1.1[${PYTHON_USEDEP}]
X? (
|| (
kde? ( kde-misc/skanlite )
diff --git a/net-print/hplip/hplip-3.21.2-r1.ebuild b/net-print/hplip/hplip-3.21.2-r1.ebuild
index e2d9b4b7d501..5edaeac52bed 100644
--- a/net-print/hplip/hplip-3.21.2-r1.ebuild
+++ b/net-print/hplip/hplip-3.21.2-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
PYTHON_REQ_USE="threads(+),xml"
# 14 and 15 spit out a lot of warnings about subdirs
@@ -51,19 +51,19 @@ RDEPEND="
${COMMON_DEPEND}
app-text/ghostscript-gpl
!minimal? (
- $(python_gen_cond_dep 'dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]' 'python3*')
+ $(python_gen_cond_dep 'dev-python/pygobject:3[${PYTHON_USEDEP}]' 'python3*')
kernel_linux? ( virtual/udev )
$(python_gen_cond_dep '
- >=dev-python/dbus-python-1.2.0-r1[${PYTHON_MULTI_USEDEP}]
- dev-python/distro[${PYTHON_MULTI_USEDEP}]
- fax? ( dev-python/reportlab[${PYTHON_MULTI_USEDEP}] )
+ >=dev-python/dbus-python-1.2.0-r1[${PYTHON_USEDEP}]
+ dev-python/distro[${PYTHON_USEDEP}]
+ fax? ( dev-python/reportlab[${PYTHON_USEDEP}] )
qt5? (
- >=dev-python/PyQt5-5.5.1[dbus,gui,widgets,${PYTHON_MULTI_USEDEP}]
- libnotify? ( dev-python/notify2[${PYTHON_MULTI_USEDEP}] )
+ >=dev-python/PyQt5-5.5.1[dbus,gui,widgets,${PYTHON_USEDEP}]
+ libnotify? ( dev-python/notify2[${PYTHON_USEDEP}] )
)
scanner? (
- >=dev-python/reportlab-3.2[${PYTHON_MULTI_USEDEP}]
- >=dev-python/pillow-3.1.1[${PYTHON_MULTI_USEDEP}]
+ >=dev-python/reportlab-3.2[${PYTHON_USEDEP}]
+ >=dev-python/pillow-3.1.1[${PYTHON_USEDEP}]
X? (
|| (
kde? ( kde-misc/skanlite )
diff --git a/net-print/hplip/hplip-3.21.4.ebuild b/net-print/hplip/hplip-3.21.4.ebuild
index 84ae3994756d..e3f7c820026e 100644
--- a/net-print/hplip/hplip-3.21.4.ebuild
+++ b/net-print/hplip/hplip-3.21.4.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
PYTHON_REQ_USE="threads(+),xml"
# 14 and 15 spit out a lot of warnings about subdirs
@@ -51,19 +51,19 @@ RDEPEND="
${COMMON_DEPEND}
app-text/ghostscript-gpl
!minimal? (
- $(python_gen_cond_dep 'dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]' 'python3*')
+ $(python_gen_cond_dep 'dev-python/pygobject:3[${PYTHON_USEDEP}]' 'python3*')
kernel_linux? ( virtual/udev )
$(python_gen_cond_dep '
- >=dev-python/dbus-python-1.2.0-r1[${PYTHON_MULTI_USEDEP}]
- dev-python/distro[${PYTHON_MULTI_USEDEP}]
- fax? ( dev-python/reportlab[${PYTHON_MULTI_USEDEP}] )
+ >=dev-python/dbus-python-1.2.0-r1[${PYTHON_USEDEP}]
+ dev-python/distro[${PYTHON_USEDEP}]
+ fax? ( dev-python/reportlab[${PYTHON_USEDEP}] )
qt5? (
- >=dev-python/PyQt5-5.5.1[dbus,gui,widgets,${PYTHON_MULTI_USEDEP}]
- libnotify? ( dev-python/notify2[${PYTHON_MULTI_USEDEP}] )
+ >=dev-python/PyQt5-5.5.1[dbus,gui,widgets,${PYTHON_USEDEP}]
+ libnotify? ( dev-python/notify2[${PYTHON_USEDEP}] )
)
scanner? (
- >=dev-python/reportlab-3.2[${PYTHON_MULTI_USEDEP}]
- >=dev-python/pillow-3.1.1[${PYTHON_MULTI_USEDEP}]
+ >=dev-python/reportlab-3.2[${PYTHON_USEDEP}]
+ >=dev-python/pillow-3.1.1[${PYTHON_USEDEP}]
X? (
|| (
kde? ( kde-misc/skanlite )