summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrey Utkin <andrey_utkin@gentoo.org>2018-07-07 02:32:19 +0100
committerAndrey Utkin <andrey_utkin@gentoo.org>2018-07-07 02:33:42 +0100
commit0732fe3e762b640eae848ea4accdae9d137a3471 (patch)
treebb3f3789fd8cd0de3e4b8363f6e3bd7d3d5180d8 /net-wireless
parentnet-wireless/hostapd: add backported bugfix (diff)
downloadgentoo-0732fe3e762b640eae848ea4accdae9d137a3471.tar.gz
gentoo-0732fe3e762b640eae848ea4accdae9d137a3471.tar.bz2
gentoo-0732fe3e762b640eae848ea4accdae9d137a3471.zip
net-wireless/hostapd: s/!use/! use/g
Fix syntax issue which caused errors. In all relevant ebuilds including stable. Suggested-by: Matt Turner <mattst88@gentoo.org> Bug: https://bugs.gentoo.org/660378 Package-Manager: Portage-2.3.40, Repoman-2.3.9
Diffstat (limited to 'net-wireless')
-rw-r--r--net-wireless/hostapd/hostapd-2.6-r4.ebuild6
-rw-r--r--net-wireless/hostapd/hostapd-2.6-r5.ebuild6
-rw-r--r--net-wireless/hostapd/hostapd-2.6-r6.ebuild6
-rw-r--r--net-wireless/hostapd/hostapd-9999.ebuild6
4 files changed, 12 insertions, 12 deletions
diff --git a/net-wireless/hostapd/hostapd-2.6-r4.ebuild b/net-wireless/hostapd/hostapd-2.6-r4.ebuild
index a0403321ea59..6f00dd912468 100644
--- a/net-wireless/hostapd/hostapd-2.6-r4.ebuild
+++ b/net-wireless/hostapd/hostapd-2.6-r4.ebuild
@@ -82,7 +82,7 @@ src_configure() {
echo "CONFIG_ERP=y" >> ${CONFIG}
echo "CONFIG_EAP_MD5=y" >> ${CONFIG}
- if use internal-tls && !use libressl; then
+ if use internal-tls && ! use libressl; then
echo "CONFIG_TLS=internal" >> ${CONFIG}
else
# SSL authentication methods
@@ -183,7 +183,7 @@ src_configure() {
src_compile() {
emake V=1
- if use libressl || !use internal-tls; then
+ if use libressl || ! use internal-tls; then
emake V=1 nt_password_hash
emake V=1 hlr_auc_gw
fi
@@ -198,7 +198,7 @@ src_install() {
dosbin ${PN}
dobin ${PN}_cli
- if use libressl || !use internal-tls; then
+ if use libressl || ! use internal-tls; then
dobin nt_password_hash hlr_auc_gw
fi
diff --git a/net-wireless/hostapd/hostapd-2.6-r5.ebuild b/net-wireless/hostapd/hostapd-2.6-r5.ebuild
index 67f105b8c77a..82e50e8b7f08 100644
--- a/net-wireless/hostapd/hostapd-2.6-r5.ebuild
+++ b/net-wireless/hostapd/hostapd-2.6-r5.ebuild
@@ -85,7 +85,7 @@ src_configure() {
echo "CONFIG_ERP=y" >> ${CONFIG}
echo "CONFIG_EAP_MD5=y" >> ${CONFIG}
- if use internal-tls && !use libressl; then
+ if use internal-tls && ! use libressl; then
echo "CONFIG_TLS=internal" >> ${CONFIG}
else
# SSL authentication methods
@@ -186,7 +186,7 @@ src_configure() {
src_compile() {
emake V=1
- if use libressl || !use internal-tls; then
+ if use libressl || ! use internal-tls; then
emake V=1 nt_password_hash
emake V=1 hlr_auc_gw
fi
@@ -201,7 +201,7 @@ src_install() {
dosbin ${PN}
dobin ${PN}_cli
- if use libressl || !use internal-tls; then
+ if use libressl || ! use internal-tls; then
dobin nt_password_hash hlr_auc_gw
fi
diff --git a/net-wireless/hostapd/hostapd-2.6-r6.ebuild b/net-wireless/hostapd/hostapd-2.6-r6.ebuild
index ffca9d29e166..484677f3913d 100644
--- a/net-wireless/hostapd/hostapd-2.6-r6.ebuild
+++ b/net-wireless/hostapd/hostapd-2.6-r6.ebuild
@@ -88,7 +88,7 @@ src_configure() {
echo "CONFIG_ERP=y" >> ${CONFIG}
echo "CONFIG_EAP_MD5=y" >> ${CONFIG}
- if use internal-tls && !use libressl; then
+ if use internal-tls && ! use libressl; then
echo "CONFIG_TLS=internal" >> ${CONFIG}
else
# SSL authentication methods
@@ -189,7 +189,7 @@ src_configure() {
src_compile() {
emake V=1
- if use libressl || !use internal-tls; then
+ if use libressl || ! use internal-tls; then
emake V=1 nt_password_hash
emake V=1 hlr_auc_gw
fi
@@ -204,7 +204,7 @@ src_install() {
dosbin ${PN}
dobin ${PN}_cli
- if use libressl || !use internal-tls; then
+ if use libressl || ! use internal-tls; then
dobin nt_password_hash hlr_auc_gw
fi
diff --git a/net-wireless/hostapd/hostapd-9999.ebuild b/net-wireless/hostapd/hostapd-9999.ebuild
index 7cf65530325c..2b99c9ab8875 100644
--- a/net-wireless/hostapd/hostapd-9999.ebuild
+++ b/net-wireless/hostapd/hostapd-9999.ebuild
@@ -86,7 +86,7 @@ src_configure() {
echo "CONFIG_ERP=y" >> ${CONFIG}
echo "CONFIG_EAP_MD5=y" >> ${CONFIG}
- if use internal-tls && !use libressl; then
+ if use internal-tls && ! use libressl; then
echo "CONFIG_TLS=internal" >> ${CONFIG}
else
# SSL authentication methods
@@ -187,7 +187,7 @@ src_configure() {
src_compile() {
emake V=1
- if use libressl || !use internal-tls; then
+ if use libressl || ! use internal-tls; then
emake V=1 nt_password_hash
emake V=1 hlr_auc_gw
fi
@@ -202,7 +202,7 @@ src_install() {
dosbin ${PN}
dobin ${PN}_cli
- if use libressl || !use internal-tls; then
+ if use libressl || ! use internal-tls; then
dobin nt_password_hash hlr_auc_gw
fi