summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-12-03 10:06:33 +0100
committerAlexis Ballier <aballier@gentoo.org>2015-12-03 10:06:33 +0100
commit611478eb7f8bcc81daafdc5c12843e8aae1f0747 (patch)
tree6a0499f32d1c52d0c32af29e6a48314d3aa76c27 /ros-meta/audio_common
parentdev-ros/sound_play: Bump to 0.2.9. (diff)
downloadgentoo-611478eb7f8bcc81daafdc5c12843e8aae1f0747.tar.gz
gentoo-611478eb7f8bcc81daafdc5c12843e8aae1f0747.tar.bz2
gentoo-611478eb7f8bcc81daafdc5c12843e8aae1f0747.zip
ros-meta/audio_common: Bump to 0.2.9.
Package-Manager: portage-2.2.26 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'ros-meta/audio_common')
-rw-r--r--ros-meta/audio_common/Manifest1
-rw-r--r--ros-meta/audio_common/audio_common-0.2.9.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/ros-meta/audio_common/Manifest b/ros-meta/audio_common/Manifest
index 3a2fcd27aca0..967f52c1efcd 100644
--- a/ros-meta/audio_common/Manifest
+++ b/ros-meta/audio_common/Manifest
@@ -1,2 +1,3 @@
DIST audio_common-0.2.7.tar.gz 173982 SHA256 bdffab26cd837b6db65d275dd14de143d1cf056167fc121b213b7403142195c4 SHA512 f765422bdb641e87132e1c9c56ca742d6830fed1d7414b337b61aa242f9955e4138ab13ee4a7786c78ff73f5824748ceb38f98612a7f12dab4dcdc97efa289e3 WHIRLPOOL d1bf17f8bd0e8346d2fff48982c402b0eaa2ea4365b3195e3dd0c4943c93cf1935fdff85a0d2018e43e5074640692c3d72dc72887c86d955dc02c60800e3725b
DIST audio_common-0.2.8.tar.gz 175497 SHA256 459ce6d834026969b3bec3fc9d59c446d8bd433661138464b90b9f2df38e6f1c SHA512 9a676be8c3c2240c3580facc9cf0e97080e42bfc53651af1308584b6aed32e33d0a4e7457c303290446fe200b2ff366a6136be2b9021e791bd54d81c0a739706 WHIRLPOOL 998e3bd28e18cdbde96693c3715a4eeea80c3d9b0aa4fbaaebaa6ddd926569e800e3e436153aa0854753da00c9bd7c1262d4cd3a04f1298aac05329dd1c6df0d
+DIST audio_common-0.2.9.tar.gz 182112 SHA256 7b0ee18352a251aea212a701881f59841741272cd9bb62970a32c726dd69d54f SHA512 53eae3df9ccc6714ccdff92cc14f7833b6a7cc133dee0550a27c5570ca58cf805de223febae1922f4a66f89867e6712c52a57ef397abf6f8ce6627f2bc4aee5a WHIRLPOOL aa084a784a9b6ef314426d08b38d980ebc87d139a9d243a164ee621d3c08a557a4d0196935766c900f98db4d13cd4335366c466ce75bf9d1342e0cc216262a42
diff --git a/ros-meta/audio_common/audio_common-0.2.9.ebuild b/ros-meta/audio_common/audio_common-0.2.9.ebuild
new file mode 100644
index 000000000000..618c77ecf99b
--- /dev/null
+++ b/ros-meta/audio_common/audio_common-0.2.9.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-drivers/audio_common"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Common code for working with audio in ROS"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/audio_capture
+ dev-ros/audio_common_msgs
+ dev-ros/audio_play
+ dev-ros/sound_play
+"
+DEPEND="${RDEPEND}"