summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-01-19 12:40:32 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-01-19 13:03:03 +0100
commitb62df9a67692663c7823c15243da283163eab9ec (patch)
treef1548ea259f8f1e135849244f675eea58f71f128 /ros-meta/image_pipeline/image_pipeline-1.12.15.ebuild
parentdev-ros/stereo_image_proc: Bump to 1.12.15. (diff)
downloadgentoo-b62df9a67692663c7823c15243da283163eab9ec.tar.gz
gentoo-b62df9a67692663c7823c15243da283163eab9ec.tar.bz2
gentoo-b62df9a67692663c7823c15243da283163eab9ec.zip
ros-meta/image_pipeline: Bump to 1.12.15.
Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'ros-meta/image_pipeline/image_pipeline-1.12.15.ebuild')
-rw-r--r--ros-meta/image_pipeline/image_pipeline-1.12.15.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/ros-meta/image_pipeline/image_pipeline-1.12.15.ebuild b/ros-meta/image_pipeline/image_pipeline-1.12.15.ebuild
new file mode 100644
index 000000000000..9552a9142b2e
--- /dev/null
+++ b/ros-meta/image_pipeline/image_pipeline-1.12.15.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/image_pipeline"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Fills the gap between getting raw images from a camera driver and higher-level vision processing"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/camera_calibration
+ dev-ros/depth_image_proc
+ dev-ros/image_proc
+ dev-ros/image_rotate
+ dev-ros/image_view
+ dev-ros/stereo_image_proc
+"
+DEPEND="${RDEPEND}"