summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2020-07-10 17:23:42 +0200
committerAlexis Ballier <aballier@gentoo.org>2020-07-10 18:01:50 +0200
commit7fecdd12da3bde2f415bd9bdc4d1b94fd40bbb66 (patch)
tree5ab7a04b8ce00bed0d6c131c2667183fb04202eb /ros-meta/perception/perception-1.5.0.ebuild
parentros-meta/robot: Remove old (diff)
downloadgentoo-7fecdd12da3bde2f415bd9bdc4d1b94fd40bbb66.tar.gz
gentoo-7fecdd12da3bde2f415bd9bdc4d1b94fd40bbb66.tar.bz2
gentoo-7fecdd12da3bde2f415bd9bdc4d1b94fd40bbb66.zip
ros-meta/perception: bump to 1.5.0
Package-Manager: Portage-2.3.103, Repoman-2.3.23 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'ros-meta/perception/perception-1.5.0.ebuild')
-rw-r--r--ros-meta/perception/perception-1.5.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/ros-meta/perception/perception-1.5.0.ebuild b/ros-meta/perception/perception-1.5.0.ebuild
new file mode 100644
index 000000000000..9c2db8c4fdfa
--- /dev/null
+++ b/ros-meta/perception/perception-1.5.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+ROS_REPO_URI="https://github.com/ros/metapackages"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Metapackage for ROS perception stack"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ ros-meta/ros_base
+ ros-meta/image_common
+ ros-meta/image_pipeline
+ ros-meta/image_transport_plugins
+ ros-meta/laser_pipeline
+ ros-meta/perception_pcl
+ ros-meta/vision_opencv
+"
+DEPEND="${RDEPEND}"