summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-09-23 12:11:54 +0200
committerAlexis Ballier <aballier@gentoo.org>2015-09-23 12:12:09 +0200
commit28fd25d3ed7f8649de337b7265cd1a3289d64e0b (patch)
tree3e7d962abadbfffacef56ece82fbe2ca11eb0063 /ros-meta/rqt/rqt-0.2.14.ebuild
parentros-meta/qt_gui_core: Initial import. Ebuild by me. (diff)
downloadgentoo-28fd25d3ed7f8649de337b7265cd1a3289d64e0b.tar.gz
gentoo-28fd25d3ed7f8649de337b7265cd1a3289d64e0b.tar.bz2
gentoo-28fd25d3ed7f8649de337b7265cd1a3289d64e0b.zip
ros-meta/rqt: Initial import. Ebuild by me.
Package-Manager: portage-2.2.21
Diffstat (limited to 'ros-meta/rqt/rqt-0.2.14.ebuild')
-rw-r--r--ros-meta/rqt/rqt-0.2.14.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/ros-meta/rqt/rqt-0.2.14.ebuild b/ros-meta/rqt/rqt-0.2.14.ebuild
new file mode 100644
index 000000000000..29e3a9728cbf
--- /dev/null
+++ b/ros-meta/rqt/rqt-0.2.14.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros-visualization/rqt"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Qt-based framework for GUI development for ROS"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rqt_gui
+ dev-ros/rqt_gui_cpp
+ dev-ros/rqt_gui_py
+"
+DEPEND="${RDEPEND}"