summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-03-20 18:49:54 +0000
committerSam James <sam@gentoo.org>2022-03-20 18:51:08 +0000
commit7992e466805b6d59bce2e7f4076dcec0e76f6134 (patch)
treef167b0190c2ba49ff4699546e9095505adde3496 /sci-chemistry/mustang
parentsci-chemistry/mopac7: [QA] fix tc-get* quoting (diff)
downloadgentoo-7992e466805b6d59bce2e7f4076dcec0e76f6134.tar.gz
gentoo-7992e466805b6d59bce2e7f4076dcec0e76f6134.tar.bz2
gentoo-7992e466805b6d59bce2e7f4076dcec0e76f6134.zip
sci-chemistry/mustang: [QA] fix tc-get* quoting
This can cause build problems for e.g. 32-bit (gcc -m32 ...) Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sci-chemistry/mustang')
-rw-r--r--sci-chemistry/mustang/mustang-3.2.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sci-chemistry/mustang/mustang-3.2.2.ebuild b/sci-chemistry/mustang/mustang-3.2.2.ebuild
index d15a60e83945..cd4bec0fad09 100644
--- a/sci-chemistry/mustang/mustang-3.2.2.ebuild
+++ b/sci-chemistry/mustang/mustang-3.2.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -27,7 +27,7 @@ src_prepare() {
src_compile() {
emake \
- CPP=$(tc-getCXX) \
+ CPP="$(tc-getCXX)" \
CPPFLAGS="${CXXFLAGS}" \
LDFLAGS="${LDFLAGS}"
}