summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-05-11 19:23:43 +0000
committerSam James <sam@gentoo.org>2021-05-11 19:24:03 +0000
commit58474df87e9cb107ddb8a2325d2ecc2f0a3ecd65 (patch)
treea9393e849ce53257e9f939191f209fe2e802b3ca /sci-chemistry
parentsci-chemistry/gromacs: remove ALLARCHES (diff)
downloadgentoo-58474df87e9cb107ddb8a2325d2ecc2f0a3ecd65.tar.gz
gentoo-58474df87e9cb107ddb8a2325d2ecc2f0a3ecd65.tar.bz2
gentoo-58474df87e9cb107ddb8a2325d2ecc2f0a3ecd65.zip
sci-chemistry/gromacs: fix cmake_src_make -> cmake_src_compile
cmake_src_make was removed in cmake.eclass. Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sci-chemistry')
-rw-r--r--sci-chemistry/gromacs/gromacs-2018.8.ebuild2
-rw-r--r--sci-chemistry/gromacs/gromacs-2019.6.ebuild2
-rw-r--r--sci-chemistry/gromacs/gromacs-2020.4.ebuild2
-rw-r--r--sci-chemistry/gromacs/gromacs-2020.5.ebuild2
-rw-r--r--sci-chemistry/gromacs/gromacs-2020.6.ebuild2
-rw-r--r--sci-chemistry/gromacs/gromacs-2020.9999.ebuild2
-rw-r--r--sci-chemistry/gromacs/gromacs-2021.1.ebuild2
-rw-r--r--sci-chemistry/gromacs/gromacs-2021.9999.ebuild2
-rw-r--r--sci-chemistry/gromacs/gromacs-2021.ebuild2
-rw-r--r--sci-chemistry/gromacs/gromacs-9999.ebuild2
10 files changed, 10 insertions, 10 deletions
diff --git a/sci-chemistry/gromacs/gromacs-2018.8.ebuild b/sci-chemistry/gromacs/gromacs-2018.8.ebuild
index dfe7923415e4..7c0c24d883f4 100644
--- a/sci-chemistry/gromacs/gromacs-2018.8.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2018.8.ebuild
@@ -198,7 +198,7 @@ src_compile() {
src_test() {
for x in ${GMX_DIRS}; do
BUILD_DIR="${WORKDIR}/${P}_${x}"\
- cmake_src_make check
+ cmake_src_compile check
done
}
diff --git a/sci-chemistry/gromacs/gromacs-2019.6.ebuild b/sci-chemistry/gromacs/gromacs-2019.6.ebuild
index 37058195e940..5ba8f9df146a 100644
--- a/sci-chemistry/gromacs/gromacs-2019.6.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2019.6.ebuild
@@ -211,7 +211,7 @@ src_compile() {
src_test() {
for x in ${GMX_DIRS}; do
BUILD_DIR="${WORKDIR}/${P}_${x}"\
- cmake_src_make check
+ cmake_src_compile check
done
}
diff --git a/sci-chemistry/gromacs/gromacs-2020.4.ebuild b/sci-chemistry/gromacs/gromacs-2020.4.ebuild
index e8417cf59475..3c700bbb99a6 100644
--- a/sci-chemistry/gromacs/gromacs-2020.4.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2020.4.ebuild
@@ -296,7 +296,7 @@ src_compile() {
src_test() {
for x in ${GMX_DIRS}; do
BUILD_DIR="${WORKDIR}/${P}_${x}"\
- cmake_src_make check
+ cmake_src_compile check
done
}
diff --git a/sci-chemistry/gromacs/gromacs-2020.5.ebuild b/sci-chemistry/gromacs/gromacs-2020.5.ebuild
index 393fdad3162e..ff5aa7c43fdc 100644
--- a/sci-chemistry/gromacs/gromacs-2020.5.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2020.5.ebuild
@@ -296,7 +296,7 @@ src_compile() {
src_test() {
for x in ${GMX_DIRS}; do
BUILD_DIR="${WORKDIR}/${P}_${x}"\
- cmake_src_make check
+ cmake_src_compile check
done
}
diff --git a/sci-chemistry/gromacs/gromacs-2020.6.ebuild b/sci-chemistry/gromacs/gromacs-2020.6.ebuild
index 393fdad3162e..ff5aa7c43fdc 100644
--- a/sci-chemistry/gromacs/gromacs-2020.6.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2020.6.ebuild
@@ -296,7 +296,7 @@ src_compile() {
src_test() {
for x in ${GMX_DIRS}; do
BUILD_DIR="${WORKDIR}/${P}_${x}"\
- cmake_src_make check
+ cmake_src_compile check
done
}
diff --git a/sci-chemistry/gromacs/gromacs-2020.9999.ebuild b/sci-chemistry/gromacs/gromacs-2020.9999.ebuild
index 393fdad3162e..ff5aa7c43fdc 100644
--- a/sci-chemistry/gromacs/gromacs-2020.9999.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2020.9999.ebuild
@@ -296,7 +296,7 @@ src_compile() {
src_test() {
for x in ${GMX_DIRS}; do
BUILD_DIR="${WORKDIR}/${P}_${x}"\
- cmake_src_make check
+ cmake_src_compile check
done
}
diff --git a/sci-chemistry/gromacs/gromacs-2021.1.ebuild b/sci-chemistry/gromacs/gromacs-2021.1.ebuild
index 2a4610540b55..75d52731734e 100644
--- a/sci-chemistry/gromacs/gromacs-2021.1.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2021.1.ebuild
@@ -303,7 +303,7 @@ src_compile() {
src_test() {
for x in ${GMX_DIRS}; do
BUILD_DIR="${WORKDIR}/${P}_${x}"\
- cmake_src_make check
+ cmake_src_compile check
done
}
diff --git a/sci-chemistry/gromacs/gromacs-2021.9999.ebuild b/sci-chemistry/gromacs/gromacs-2021.9999.ebuild
index dbeed6f4fec5..82fafe89e639 100644
--- a/sci-chemistry/gromacs/gromacs-2021.9999.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2021.9999.ebuild
@@ -298,7 +298,7 @@ src_compile() {
src_test() {
for x in ${GMX_DIRS}; do
BUILD_DIR="${WORKDIR}/${P}_${x}"\
- cmake_src_make check
+ cmake_src_compile check
done
}
diff --git a/sci-chemistry/gromacs/gromacs-2021.ebuild b/sci-chemistry/gromacs/gromacs-2021.ebuild
index 069792626140..b5e91e41ba15 100644
--- a/sci-chemistry/gromacs/gromacs-2021.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2021.ebuild
@@ -300,7 +300,7 @@ src_compile() {
src_test() {
for x in ${GMX_DIRS}; do
BUILD_DIR="${WORKDIR}/${P}_${x}"\
- cmake_src_make check
+ cmake_src_compile check
done
}
diff --git a/sci-chemistry/gromacs/gromacs-9999.ebuild b/sci-chemistry/gromacs/gromacs-9999.ebuild
index dbeed6f4fec5..82fafe89e639 100644
--- a/sci-chemistry/gromacs/gromacs-9999.ebuild
+++ b/sci-chemistry/gromacs/gromacs-9999.ebuild
@@ -298,7 +298,7 @@ src_compile() {
src_test() {
for x in ${GMX_DIRS}; do
BUILD_DIR="${WORKDIR}/${P}_${x}"\
- cmake_src_make check
+ cmake_src_compile check
done
}