summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /sci-electronics
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'sci-electronics')
-rw-r--r--sci-electronics/espresso-ab/espresso-ab-1.0-r2.ebuild4
-rw-r--r--sci-electronics/geda-xgsch2pcb/geda-xgsch2pcb-0.1.3-r5.ebuild2
-rw-r--r--sci-electronics/geda-xgsch2pcb/geda-xgsch2pcb-0.1.3-r6.ebuild2
-rw-r--r--sci-electronics/gnetman/gnetman-0.0.1_pre20110124.ebuild4
-rw-r--r--sci-electronics/gnucap/gnucap-0.35.20091207-r1.ebuild6
-rw-r--r--sci-electronics/gtkwave/gtkwave-3.3.68.ebuild6
-rw-r--r--sci-electronics/gtkwave/gtkwave-3.3.73.ebuild6
-rw-r--r--sci-electronics/gtkwave/gtkwave-3.3.87.ebuild4
-rw-r--r--sci-electronics/gtkwave/gtkwave-3.3.99.ebuild6
-rw-r--r--sci-electronics/petrify/petrify-4.2-r1.ebuild4
-rw-r--r--sci-electronics/xcircuit/xcircuit-3.7.48.ebuild2
-rw-r--r--sci-electronics/xcircuit/xcircuit-3.8.83.ebuild2
12 files changed, 24 insertions, 24 deletions
diff --git a/sci-electronics/espresso-ab/espresso-ab-1.0-r2.ebuild b/sci-electronics/espresso-ab/espresso-ab-1.0-r2.ebuild
index b3ac432ed1e0..99d4b91dcd16 100644
--- a/sci-electronics/espresso-ab/espresso-ab-1.0-r2.ebuild
+++ b/sci-electronics/espresso-ab/espresso-ab-1.0-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -16,7 +16,7 @@ IUSE=""
DOCS="README"
-src_configure(){
+src_configure() {
append-cflags "-std=gnu89"
default
}
diff --git a/sci-electronics/geda-xgsch2pcb/geda-xgsch2pcb-0.1.3-r5.ebuild b/sci-electronics/geda-xgsch2pcb/geda-xgsch2pcb-0.1.3-r5.ebuild
index f7db10a7e691..f1820e1ead9e 100644
--- a/sci-electronics/geda-xgsch2pcb/geda-xgsch2pcb-0.1.3-r5.ebuild
+++ b/sci-electronics/geda-xgsch2pcb/geda-xgsch2pcb-0.1.3-r5.ebuild
@@ -48,7 +48,7 @@ pkg_setup() {
python-single-r1_pkg_setup
}
-src_prepare(){
+src_prepare() {
default
eautoreconf
}
diff --git a/sci-electronics/geda-xgsch2pcb/geda-xgsch2pcb-0.1.3-r6.ebuild b/sci-electronics/geda-xgsch2pcb/geda-xgsch2pcb-0.1.3-r6.ebuild
index b9b2d426a6ae..4dbe9e1565a7 100644
--- a/sci-electronics/geda-xgsch2pcb/geda-xgsch2pcb-0.1.3-r6.ebuild
+++ b/sci-electronics/geda-xgsch2pcb/geda-xgsch2pcb-0.1.3-r6.ebuild
@@ -43,7 +43,7 @@ pkg_setup() {
python-single-r1_pkg_setup
}
-src_prepare(){
+src_prepare() {
default
eautoreconf
}
diff --git a/sci-electronics/gnetman/gnetman-0.0.1_pre20110124.ebuild b/sci-electronics/gnetman/gnetman-0.0.1_pre20110124.ebuild
index 3eb98c3c5d21..6594de4d08d3 100644
--- a/sci-electronics/gnetman/gnetman-0.0.1_pre20110124.ebuild
+++ b/sci-electronics/gnetman/gnetman-0.0.1_pre20110124.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=4
@@ -35,7 +35,7 @@ src_prepare() {
epatch "${FILESDIR}/${P}-tcl86.patch"
}
-src_install () {
+src_install() {
cd ../.. || die
dobin bin/${PN}
diff --git a/sci-electronics/gnucap/gnucap-0.35.20091207-r1.ebuild b/sci-electronics/gnucap/gnucap-0.35.20091207-r1.ebuild
index aa2182dda711..b7cea90bde0d 100644
--- a/sci-electronics/gnucap/gnucap-0.35.20091207-r1.ebuild
+++ b/sci-electronics/gnucap/gnucap-0.35.20091207-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -56,7 +56,7 @@ src_prepare() {
default
}
-src_compile () {
+src_compile() {
emake
for PLUGIN_DIR in models-* ; do
cd "${S}/${PLUGIN_DIR}"
@@ -64,7 +64,7 @@ src_compile () {
done
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" install
insopts -m0755
for PLUGIN_DIR in models-* ; do
diff --git a/sci-electronics/gtkwave/gtkwave-3.3.68.ebuild b/sci-electronics/gtkwave/gtkwave-3.3.68.ebuild
index b11389222a9b..ee4ce58a03b6 100644
--- a/sci-electronics/gtkwave/gtkwave-3.3.68.ebuild
+++ b/sci-electronics/gtkwave/gtkwave-3.3.68.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -28,12 +28,12 @@ DEPEND="${RDEPEND}
AT_M4DIR="${S}"
-src_prepare(){
+src_prepare() {
# do not install doc and examples by default
sed -i -e 's/doc examples//' Makefile.in || die
}
-src_configure(){
+src_configure() {
econf --disable-local-libz \
--disable-local-libbz2 \
--disable-mime-update \
diff --git a/sci-electronics/gtkwave/gtkwave-3.3.73.ebuild b/sci-electronics/gtkwave/gtkwave-3.3.73.ebuild
index ef5cf4fa9458..2f498f210aa4 100644
--- a/sci-electronics/gtkwave/gtkwave-3.3.73.ebuild
+++ b/sci-electronics/gtkwave/gtkwave-3.3.73.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -28,12 +28,12 @@ DEPEND="${RDEPEND}
AT_M4DIR="${S}"
-src_prepare(){
+src_prepare() {
# do not install doc and examples by default
sed -i -e 's/doc examples//' Makefile.in || die
}
-src_configure(){
+src_configure() {
econf --disable-local-libz \
--disable-local-libbz2 \
--disable-mime-update \
diff --git a/sci-electronics/gtkwave/gtkwave-3.3.87.ebuild b/sci-electronics/gtkwave/gtkwave-3.3.87.ebuild
index d0f5e9fb3605..80fab4ec0adf 100644
--- a/sci-electronics/gtkwave/gtkwave-3.3.87.ebuild
+++ b/sci-electronics/gtkwave/gtkwave-3.3.87.ebuild
@@ -28,13 +28,13 @@ DEPEND="${RDEPEND}
AT_M4DIR="${S}"
-src_prepare(){
+src_prepare() {
# do not install doc and examples by default
sed -i -e 's/doc examples//' Makefile.in || die
default
}
-src_configure(){
+src_configure() {
econf --disable-local-libz \
--disable-local-libbz2 \
--disable-mime-update \
diff --git a/sci-electronics/gtkwave/gtkwave-3.3.99.ebuild b/sci-electronics/gtkwave/gtkwave-3.3.99.ebuild
index 4cc58a1f9a71..257b3daf3419 100644
--- a/sci-electronics/gtkwave/gtkwave-3.3.99.ebuild
+++ b/sci-electronics/gtkwave/gtkwave-3.3.99.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -28,13 +28,13 @@ DEPEND="${RDEPEND}
AT_M4DIR="${S}"
-src_prepare(){
+src_prepare() {
# do not install doc and examples by default
sed -i -e 's/doc examples//' Makefile.in || die
default
}
-src_configure(){
+src_configure() {
econf --disable-local-libz \
--disable-local-libbz2 \
--disable-mime-update \
diff --git a/sci-electronics/petrify/petrify-4.2-r1.ebuild b/sci-electronics/petrify/petrify-4.2-r1.ebuild
index 8c9bb10df08d..2782e4be8402 100644
--- a/sci-electronics/petrify/petrify-4.2-r1.ebuild
+++ b/sci-electronics/petrify/petrify-4.2-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -21,7 +21,7 @@ QA_PREBUILT="/opt/petrify/petrify"
S="${WORKDIR}"/${PN}
-src_install () {
+src_install() {
exeinto /opt/petrify
doexe bin/petrify lib/petrify.lib
dosym petrify /opt/petrify/draw_astg
diff --git a/sci-electronics/xcircuit/xcircuit-3.7.48.ebuild b/sci-electronics/xcircuit/xcircuit-3.7.48.ebuild
index 84427cbd276f..6f439117d2dc 100644
--- a/sci-electronics/xcircuit/xcircuit-3.7.48.ebuild
+++ b/sci-electronics/xcircuit/xcircuit-3.7.48.ebuild
@@ -54,7 +54,7 @@ src_compile() {
autotools-utils_src_compile appdefaultsdir="/usr/share/X11/app-defaults"
}
-src_install () {
+src_install() {
autotools-utils_src_install \
appdefaultsdir="/usr/share/X11/app-defaults" \
appmandir="/usr/share/man/man1"
diff --git a/sci-electronics/xcircuit/xcircuit-3.8.83.ebuild b/sci-electronics/xcircuit/xcircuit-3.8.83.ebuild
index d3fb011f9dfb..9e29aaa97f6f 100644
--- a/sci-electronics/xcircuit/xcircuit-3.8.83.ebuild
+++ b/sci-electronics/xcircuit/xcircuit-3.8.83.ebuild
@@ -54,7 +54,7 @@ src_compile() {
autotools-utils_src_compile appdefaultsdir="/usr/share/X11/app-defaults"
}
-src_install () {
+src_install() {
autotools-utils_src_install \
appdefaultsdir="/usr/share/X11/app-defaults" \
appmandir="/usr/share/man/man1"