summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBenda Xu <heroxbd@gentoo.org>2022-05-03 18:34:03 +0800
committerBenda Xu <heroxbd@gentoo.org>2022-05-03 18:35:54 +0800
commite00056fb0b4533c64411ae5c11a889e3b90a82bb (patch)
tree56e6b084592f0e66ff44862eef56e0d2c61157c2 /sci-libs/hipSPARSE
parentdev-python/matplotlib: Use xdist to speed tests up (diff)
downloadgentoo-e00056fb0b4533c64411ae5c11a889e3b90a82bb.tar.gz
gentoo-e00056fb0b4533c64411ae5c11a889e3b90a82bb.tar.bz2
gentoo-e00056fb0b4533c64411ae5c11a889e3b90a82bb.zip
sci-libs/hipSPARSE: call eend with a return value.
Closes: https://bugs.gentoo.org/842411 Package-Manager: Portage-3.0.30, Repoman-3.0.3 Signed-off-by: Benda Xu <heroxbd@gentoo.org>
Diffstat (limited to 'sci-libs/hipSPARSE')
-rw-r--r--sci-libs/hipSPARSE/hipSPARSE-4.3.0-r2.ebuild2
-rw-r--r--sci-libs/hipSPARSE/hipSPARSE-5.0.2.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/sci-libs/hipSPARSE/hipSPARSE-4.3.0-r2.ebuild b/sci-libs/hipSPARSE/hipSPARSE-4.3.0-r2.ebuild
index c246c94db511..9498143b5003 100644
--- a/sci-libs/hipSPARSE/hipSPARSE-4.3.0-r2.ebuild
+++ b/sci-libs/hipSPARSE/hipSPARSE-4.3.0-r2.ebuild
@@ -70,7 +70,7 @@ src_prepare() {
destination=${BUILD_DIR}/clients/matrices/$(basename -s '.mtx' ${mtxfile}).bin
ebegin "Converting ${mtxfile} to ${destination}"
deps/convert ${mtxfile} ${destination}
- eend
+ eend $?
done
fi
eapply_user
diff --git a/sci-libs/hipSPARSE/hipSPARSE-5.0.2.ebuild b/sci-libs/hipSPARSE/hipSPARSE-5.0.2.ebuild
index 2997acdf27cb..7ce5fdc224c8 100644
--- a/sci-libs/hipSPARSE/hipSPARSE-5.0.2.ebuild
+++ b/sci-libs/hipSPARSE/hipSPARSE-5.0.2.ebuild
@@ -70,7 +70,7 @@ src_prepare() {
destination=${BUILD_DIR}/clients/matrices/$(basename -s '.mtx' ${mtxfile}).bin
ebegin "Converting ${mtxfile} to ${destination}"
deps/convert ${mtxfile} ${destination}
- eend
+ eend $?
done
fi
eapply_user