summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2020-06-28 18:06:26 -0400
committerMike Gilbert <floppym@gentoo.org>2020-06-28 18:06:26 -0400
commitc7fca1e78622356c562e049cc1aa4ebfd3b456f0 (patch)
tree3761575a9ae04c7dc57ef34aca955f362c1f83e7 /sci-libs
parentunpacker.eclass: call BUILD_AR when unpacking deb files (diff)
downloadgentoo-c7fca1e78622356c562e049cc1aa4ebfd3b456f0.tar.gz
gentoo-c7fca1e78622356c562e049cc1aa4ebfd3b456f0.tar.bz2
gentoo-c7fca1e78622356c562e049cc1aa4ebfd3b456f0.zip
sci-libs/mpir: fix bash syntax
Closes: https://bugs.gentoo.org/725554 Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'sci-libs')
-rw-r--r--sci-libs/mpir/mpir-3.0.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sci-libs/mpir/mpir-3.0.0.ebuild b/sci-libs/mpir/mpir-3.0.0.ebuild
index dd1e6cc41e80..b22fb7b36036 100644
--- a/sci-libs/mpir/mpir-3.0.0.ebuild
+++ b/sci-libs/mpir/mpir-3.0.0.ebuild
@@ -65,7 +65,7 @@ src_configure() {
$(use_enable static-libs static)
)
# https://bugs.gentoo.org/661430
- if !use amd64 && !use x86; then
+ if ! use amd64 && ! use x86; then
myeconfargs+=( --with-yasm=/bin/false )
fi
econf "${myeconfargs[@]}"