summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Orlitzky <mjo@gentoo.org>2022-05-07 09:59:52 -0400
committerMichael Orlitzky <mjo@gentoo.org>2022-05-07 12:17:48 -0400
commit07a6c967141ad1390f6668c7ce947630be207523 (patch)
tree3d2bd87e0da8941faace5b87182daba61e32313c /sci-mathematics/octave
parentapp-containers/buildah: add 1.26.1 (diff)
downloadgentoo-07a6c967141ad1390f6668c7ce947630be207523.tar.gz
gentoo-07a6c967141ad1390f6668c7ce947630be207523.tar.bz2
gentoo-07a6c967141ad1390f6668c7ce947630be207523.zip
sci-mathematics/octave: don't install *.la files.
I've fixed this only in the currently-unkeyworded v7.1.0 since it is harmless and octave takes a long time to build. Closes: https://bugs.gentoo.org/842663 Package-Manager: Portage-3.0.30, Repoman-3.0.3 Signed-off-by: Michael Orlitzky <mjo@gentoo.org>
Diffstat (limited to 'sci-mathematics/octave')
-rw-r--r--sci-mathematics/octave/octave-7.1.0.ebuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/sci-mathematics/octave/octave-7.1.0.ebuild b/sci-mathematics/octave/octave-7.1.0.ebuild
index 1158afd167bd..b04de9f52552 100644
--- a/sci-mathematics/octave/octave-7.1.0.ebuild
+++ b/sci-mathematics/octave/octave-7.1.0.ebuild
@@ -206,4 +206,6 @@ src_install() {
echo "LDPATH=${EPREFIX}/usr/$(get_libdir)/${PN}/${PV}" > 99octave || die
doenvd 99octave
+
+ find "${ED}" -type f -name '*.la' -delete || die
}