summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /sci-physics/root
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sci-physics/root')
-rw-r--r--sci-physics/root/root-6.12.06-r9.ebuild2
-rw-r--r--sci-physics/root/root-6.14.08-r2.ebuild2
-rw-r--r--sci-physics/root/root-6.16.00-r1.ebuild2
-rw-r--r--sci-physics/root/root-6.16.00.ebuild2
-rw-r--r--sci-physics/root/root-9999.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/sci-physics/root/root-6.12.06-r9.ebuild b/sci-physics/root/root-6.12.06-r9.ebuild
index 3baa2bb1b7ee..eecef68d7cb9 100644
--- a/sci-physics/root/root-6.12.06-r9.ebuild
+++ b/sci-physics/root/root-6.12.06-r9.ebuild
@@ -7,7 +7,7 @@ CMAKE_BUILD_TYPE=Release
# ninja does not work due to fortran
CMAKE_MAKEFILE_GENERATOR=emake
FORTRAN_NEEDED="fortran"
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit cmake-utils eapi7-ver elisp-common eutils fortran-2 \
prefix python-single-r1 toolchain-funcs
diff --git a/sci-physics/root/root-6.14.08-r2.ebuild b/sci-physics/root/root-6.14.08-r2.ebuild
index 2a1d13bad9d2..9bdd6bbf7eb4 100644
--- a/sci-physics/root/root-6.14.08-r2.ebuild
+++ b/sci-physics/root/root-6.14.08-r2.ebuild
@@ -7,7 +7,7 @@ CMAKE_BUILD_TYPE=Release
# ninja does not work due to fortran
CMAKE_MAKEFILE_GENERATOR=emake
FORTRAN_NEEDED="fortran"
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit cmake-utils cuda eapi7-ver elisp-common eutils fortran-2 \
prefix python-single-r1 toolchain-funcs
diff --git a/sci-physics/root/root-6.16.00-r1.ebuild b/sci-physics/root/root-6.16.00-r1.ebuild
index b6b7b6b7a011..ca7b8a8c5fd4 100644
--- a/sci-physics/root/root-6.16.00-r1.ebuild
+++ b/sci-physics/root/root-6.16.00-r1.ebuild
@@ -7,7 +7,7 @@ CMAKE_BUILD_TYPE=Release
# ninja does not work due to fortran
CMAKE_MAKEFILE_GENERATOR=emake
FORTRAN_NEEDED="fortran"
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit cmake-utils cuda eapi7-ver elisp-common eutils fortran-2 \
llvm prefix python-single-r1 toolchain-funcs
diff --git a/sci-physics/root/root-6.16.00.ebuild b/sci-physics/root/root-6.16.00.ebuild
index b70e8aff1498..ddd708c69aea 100644
--- a/sci-physics/root/root-6.16.00.ebuild
+++ b/sci-physics/root/root-6.16.00.ebuild
@@ -7,7 +7,7 @@ CMAKE_BUILD_TYPE=Release
# ninja does not work due to fortran
CMAKE_MAKEFILE_GENERATOR=emake
FORTRAN_NEEDED="fortran"
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit cmake-utils cuda eapi7-ver elisp-common eutils fortran-2 \
llvm prefix python-single-r1 toolchain-funcs
diff --git a/sci-physics/root/root-9999.ebuild b/sci-physics/root/root-9999.ebuild
index 224a1a09d650..df57dd82e74a 100644
--- a/sci-physics/root/root-9999.ebuild
+++ b/sci-physics/root/root-9999.ebuild
@@ -7,7 +7,7 @@ CMAKE_BUILD_TYPE=Release
# ninja does not work due to fortran
CMAKE_MAKEFILE_GENERATOR=emake
FORTRAN_NEEDED="fortran"
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit cmake-utils cuda eapi7-ver elisp-common eutils fortran-2 \
prefix python-single-r1 toolchain-funcs