summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2019-10-31 11:37:40 +0100
committerJeroen Roovers <jer@gentoo.org>2019-10-31 11:38:04 +0100
commitb4fd1e856700840d04a0ce75d6d339bac4f6391e (patch)
treedb410e4be16d674583916e73d25e931fe90707ca /sys-apps/conspy/conspy-1.14.ebuild
parentwww-client/opera-developer: Old (diff)
downloadgentoo-b4fd1e856700840d04a0ce75d6d339bac4f6391e.tar.gz
gentoo-b4fd1e856700840d04a0ce75d6d339bac4f6391e.tar.bz2
gentoo-b4fd1e856700840d04a0ce75d6d339bac4f6391e.zip
sys-apps/conspy: Version 1.14
Package-Manager: Portage-2.3.78, Repoman-2.3.17 Fixes: https://bugs.gentoo.org/690238 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
Diffstat (limited to 'sys-apps/conspy/conspy-1.14.ebuild')
-rw-r--r--sys-apps/conspy/conspy-1.14.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/sys-apps/conspy/conspy-1.14.ebuild b/sys-apps/conspy/conspy-1.14.ebuild
new file mode 100644
index 000000000000..1185be89bd36
--- /dev/null
+++ b/sys-apps/conspy/conspy-1.14.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools
+
+DESCRIPTION="Remote control for Linux virtual consoles"
+HOMEPAGE="http://conspy.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}-1/${P}.tar.gz"
+
+LICENSE="AGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ sys-libs/ncurses:0=
+"
+DEPEND="
+ ${RDEPEND}
+"
+PATCHES=(
+ "${FILESDIR}"/${PN}-1.14-tinfo.patch
+)
+DOCS=(
+ ChangeLog.txt README.txt ${PN}.html
+)
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_install() {
+ default
+}