summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason Zaman <perfinion@gentoo.org>2017-04-26 12:34:26 +0800
committerJason Zaman <perfinion@gentoo.org>2017-04-27 02:14:03 +0800
commitc7b8f8befc3d64562fa30ccbdb2f70ff7bb6d12c (patch)
treee1a63df0a5083ccebbac9bbe348db5372e2c73ef /sys-apps/secilc/secilc-9999.ebuild
parentdev-libs/zziplib: Switch to python-any-r1 (diff)
downloadgentoo-c7b8f8befc3d64562fa30ccbdb2f70ff7bb6d12c.tar.gz
gentoo-c7b8f8befc3d64562fa30ccbdb2f70ff7bb6d12c.tar.bz2
gentoo-c7b8f8befc3d64562fa30ccbdb2f70ff7bb6d12c.zip
sys-apps/secilc: export CC
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'sys-apps/secilc/secilc-9999.ebuild')
-rw-r--r--sys-apps/secilc/secilc-9999.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/sys-apps/secilc/secilc-9999.ebuild b/sys-apps/secilc/secilc-9999.ebuild
index ad52193eeb9a..5b10bacaa82a 100644
--- a/sys-apps/secilc/secilc-9999.ebuild
+++ b/sys-apps/secilc/secilc-9999.ebuild
@@ -1,7 +1,8 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
+inherit toolchain-funcs
MY_P="${P//_/-}"
MY_RELEASEDATE="20161014"
@@ -36,3 +37,8 @@ RDEPEND="
# tests are not meant to be run outside of the
# full SELinux userland repo
RESTRICT="test"
+
+src_compile() {
+ tc-export CC
+ default
+}