summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAgostino Sarubbo <ago@gentoo.org>2021-12-02 09:29:04 +0100
committerAgostino Sarubbo <ago@gentoo.org>2021-12-02 09:29:20 +0100
commitf5220d75dd38c63097bf555c0b6f77f263015815 (patch)
treedb4012c3d79d35ed9d809e40777b4fe04dff4cbb /sys-auth/fprintd
parentdev-python/python-dbusmock: x86 stable wrt bug #827843 (diff)
downloadgentoo-f5220d75dd38c63097bf555c0b6f77f263015815.tar.gz
gentoo-f5220d75dd38c63097bf555c0b6f77f263015815.tar.bz2
gentoo-f5220d75dd38c63097bf555c0b6f77f263015815.zip
sys-auth/fprintd: x86 stable wrt bug #827843
Package-Manager: Portage-3.0.20, Repoman-3.0.3 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Diffstat (limited to 'sys-auth/fprintd')
-rw-r--r--sys-auth/fprintd/fprintd-1.94.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-auth/fprintd/fprintd-1.94.0.ebuild b/sys-auth/fprintd/fprintd-1.94.0.ebuild
index a99a2bdb0d61..2c889e47e04f 100644
--- a/sys-auth/fprintd/fprintd-1.94.0.ebuild
+++ b/sys-auth/fprintd/fprintd-1.94.0.ebuild
@@ -14,7 +14,7 @@ SRC_URI="https://gitlab.freedesktop.org/libfprint/${PN}/-/archive/v${PV}/${MY_P}
LICENSE="GPL-2+"
SLOT="0"
-KEYWORDS="amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+KEYWORDS="amd64 ~arm ~ia64 ~ppc ~sparc x86"
IUSE="doc pam systemd test"
RESTRICT="!test? ( test )"