summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:17:18 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:17:18 +0200
commite609307680dafd77fc763e161d73776f0486afe9 (patch)
tree68080c6c3698a32b0e21ad77d40c4c5dbc75df24 /sys-cluster/hpx
parentsys-cluster/charliecloud: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-e609307680dafd77fc763e161d73776f0486afe9.tar.gz
gentoo-e609307680dafd77fc763e161d73776f0486afe9.tar.bz2
gentoo-e609307680dafd77fc763e161d73776f0486afe9.zip
sys-cluster/hpx: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'sys-cluster/hpx')
-rw-r--r--sys-cluster/hpx/hpx-1.6.0.ebuild8
-rw-r--r--sys-cluster/hpx/hpx-9999.ebuild10
2 files changed, 9 insertions, 9 deletions
diff --git a/sys-cluster/hpx/hpx-1.6.0.ebuild b/sys-cluster/hpx/hpx-1.6.0.ebuild
index e5e15ce69bc6..6f139b5d3842 100644
--- a/sys-cluster/hpx/hpx-1.6.0.ebuild
+++ b/sys-cluster/hpx/hpx-1.6.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
if [[ ${PV} == 9999 ]] ; then
inherit git-r3
@@ -33,9 +33,9 @@ BDEPEND="
${PYTHON_DEPS}
app-doc/doxygen
$(python_gen_cond_dep '
- dev-python/sphinx[${PYTHON_MULTI_USEDEP}]
- dev-python/sphinx_rtd_theme[${PYTHON_MULTI_USEDEP}]
- dev-python/breathe[${PYTHON_MULTI_USEDEP}]
+ dev-python/sphinx[${PYTHON_USEDEP}]
+ dev-python/sphinx_rtd_theme[${PYTHON_USEDEP}]
+ dev-python/breathe[${PYTHON_USEDEP}]
')
)
test? ( ${PYTHON_DEPS} )
diff --git a/sys-cluster/hpx/hpx-9999.ebuild b/sys-cluster/hpx/hpx-9999.ebuild
index 93a9bd8f1bd3..32de06bd0843 100644
--- a/sys-cluster/hpx/hpx-9999.ebuild
+++ b/sys-cluster/hpx/hpx-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
if [[ ${PV} == 9999 ]] ; then
inherit git-r3
@@ -33,9 +33,9 @@ BDEPEND="
${PYTHON_DEPS}
app-doc/doxygen
$(python_gen_cond_dep '
- dev-python/sphinx[${PYTHON_MULTI_USEDEP}]
- dev-python/sphinx_rtd_theme[${PYTHON_MULTI_USEDEP}]
- >=dev-python/breathe-4.22[${PYTHON_MULTI_USEDEP}]
+ dev-python/sphinx[${PYTHON_USEDEP}]
+ dev-python/sphinx_rtd_theme[${PYTHON_USEDEP}]
+ >=dev-python/breathe-4.22[${PYTHON_USEDEP}]
')
)
test? ( ${PYTHON_DEPS} )