summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2020-08-21 11:43:35 -0500
committerWilliam Hubbs <williamh@gentoo.org>2020-08-21 11:48:09 -0500
commit117859e87b2900d2ba092654133af8806477c406 (patch)
treee6b9548618dd4d0cbcbb08191a28ad025f92032c /sys-cluster/nomad
parentsys-cluster/nomad: add nvidia use flag (diff)
downloadgentoo-117859e87b2900d2ba092654133af8806477c406.tar.gz
gentoo-117859e87b2900d2ba092654133af8806477c406.tar.bz2
gentoo-117859e87b2900d2ba092654133af8806477c406.zip
sys-cluster/nomad: restrict tests
Closes: https://bugs.gentoo.org/734174 Signed-off-by: William Hubbs <williamh@gentoo.org>
Diffstat (limited to 'sys-cluster/nomad')
-rw-r--r--sys-cluster/nomad/nomad-0.12.3.ebuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/sys-cluster/nomad/nomad-0.12.3.ebuild b/sys-cluster/nomad/nomad-0.12.3.ebuild
index e605fbb5f71d..79ff227381ca 100644
--- a/sys-cluster/nomad/nomad-0.12.3.ebuild
+++ b/sys-cluster/nomad/nomad-0.12.3.ebuild
@@ -14,6 +14,8 @@ SLOT="0"
KEYWORDS="~amd64"
IUSE="nvidia"
+RESTRICT+=" test"
+
src_compile() {
local go_ldflags go_tags
go_ldflags="-X github.com/hashicorp/nomad/version.GitCommit=${GIT_COMMIT}"