summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Lothain <mike@fireburn.co.uk>2017-04-10 09:50:08 +0100
committerLars Wendler <polynomial-c@gentoo.org>2017-04-10 11:06:35 +0200
commitd9e1e8a5dcec9014496abb67ef636fe09566f357 (patch)
tree2b4d4096f396366b80227b135e23e9a47f5c390c /sys-devel/bc
parentdev-perl/Chart: Bump to version 2.4.10 (diff)
downloadgentoo-d9e1e8a5dcec9014496abb67ef636fe09566f357.tar.gz
gentoo-d9e1e8a5dcec9014496abb67ef636fe09566f357.tar.bz2
gentoo-d9e1e8a5dcec9014496abb67ef636fe09566f357.zip
sys-devel/bc Add requirement on sys-apps/ed
Seems a script calls it directly and it failed because it wasn't installed on my system Closes: https://github.com/gentoo/gentoo/pull/4402
Diffstat (limited to 'sys-devel/bc')
-rw-r--r--sys-devel/bc/bc-1.07.1.ebuild1
1 files changed, 1 insertions, 0 deletions
diff --git a/sys-devel/bc/bc-1.07.1.ebuild b/sys-devel/bc/bc-1.07.1.ebuild
index 251b67cd000..1637640c48d 100644
--- a/sys-devel/bc/bc-1.07.1.ebuild
+++ b/sys-devel/bc/bc-1.07.1.ebuild
@@ -21,6 +21,7 @@ RDEPEND="!readline? ( libedit? ( dev-libs/libedit:= ) )
>=sys-libs/ncurses-5.2:=
)"
DEPEND="${RDEPEND}
+ sys-apps/ed
sys-devel/flex"
src_configure() {