summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 13:26:27 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 13:27:19 +0200
commit00846f5f7be003565185b4945997bd9c766ecd96 (patch)
tree1383d633547ffc98b364b179d0dd5cc1134a4a92 /sys-devel/gdb
parentdev-lang/php: Added first PHP 7.0.0 RC (diff)
downloadgentoo-00846f5f7be003565185b4945997bd9c766ecd96.tar.gz
gentoo-00846f5f7be003565185b4945997bd9c766ecd96.tar.bz2
gentoo-00846f5f7be003565185b4945997bd9c766ecd96.zip
Use https by default
Convert all URLs for sites supporting encrypted connections from http to https Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'sys-devel/gdb')
-rw-r--r--sys-devel/gdb/gdb-7.5.1.ebuild2
-rw-r--r--sys-devel/gdb/gdb-7.5.ebuild2
-rw-r--r--sys-devel/gdb/gdb-7.6.1.ebuild2
-rw-r--r--sys-devel/gdb/gdb-7.6.2.ebuild2
-rw-r--r--sys-devel/gdb/gdb-7.6.ebuild2
-rw-r--r--sys-devel/gdb/gdb-7.7-r1.ebuild2
-rw-r--r--sys-devel/gdb/gdb-7.7.1.ebuild2
-rw-r--r--sys-devel/gdb/gdb-7.8.1.ebuild2
-rw-r--r--sys-devel/gdb/gdb-7.8.2.ebuild2
-rw-r--r--sys-devel/gdb/gdb-7.8.ebuild2
-rw-r--r--sys-devel/gdb/gdb-7.9.1.ebuild2
-rw-r--r--sys-devel/gdb/gdb-7.9.ebuild2
-rw-r--r--sys-devel/gdb/gdb-9999.ebuild2
13 files changed, 13 insertions, 13 deletions
diff --git a/sys-devel/gdb/gdb-7.5.1.ebuild b/sys-devel/gdb/gdb-7.5.1.ebuild
index 71a3cdb2e894..e1d16e7b1c39 100644
--- a/sys-devel/gdb/gdb-7.5.1.ebuild
+++ b/sys-devel/gdb/gdb-7.5.1.ebuild
@@ -81,7 +81,7 @@ src_configure() {
local sysroot="${EPREFIX}"/usr/${CTARGET}
local myconf=(
--with-pkgversion="$(gdb_branding)"
- --with-bugurl='http://bugs.gentoo.org/'
+ --with-bugurl='https://bugs.gentoo.org/'
--disable-werror
$(is_cross && echo \
--with-sysroot="${sysroot}" \
diff --git a/sys-devel/gdb/gdb-7.5.ebuild b/sys-devel/gdb/gdb-7.5.ebuild
index 99829db93390..f0d9a5745afd 100644
--- a/sys-devel/gdb/gdb-7.5.ebuild
+++ b/sys-devel/gdb/gdb-7.5.ebuild
@@ -81,7 +81,7 @@ src_configure() {
local sysroot="${EPREFIX}"/usr/${CTARGET}
local myconf=(
--with-pkgversion="$(gdb_branding)"
- --with-bugurl='http://bugs.gentoo.org/'
+ --with-bugurl='https://bugs.gentoo.org/'
--disable-werror
$(is_cross && echo \
--with-sysroot="${sysroot}" \
diff --git a/sys-devel/gdb/gdb-7.6.1.ebuild b/sys-devel/gdb/gdb-7.6.1.ebuild
index 2b0d775da57a..3df6b725b8e4 100644
--- a/sys-devel/gdb/gdb-7.6.1.ebuild
+++ b/sys-devel/gdb/gdb-7.6.1.ebuild
@@ -92,7 +92,7 @@ src_configure() {
local myconf=(
--with-pkgversion="$(gdb_branding)"
- --with-bugurl='http://bugs.gentoo.org/'
+ --with-bugurl='https://bugs.gentoo.org/'
--disable-werror
)
local sysroot="${EPREFIX}/usr/${CTARGET}"
diff --git a/sys-devel/gdb/gdb-7.6.2.ebuild b/sys-devel/gdb/gdb-7.6.2.ebuild
index 64c040c064b2..8604039f4e82 100644
--- a/sys-devel/gdb/gdb-7.6.2.ebuild
+++ b/sys-devel/gdb/gdb-7.6.2.ebuild
@@ -92,7 +92,7 @@ src_configure() {
local myconf=(
--with-pkgversion="$(gdb_branding)"
- --with-bugurl='http://bugs.gentoo.org/'
+ --with-bugurl='https://bugs.gentoo.org/'
--disable-werror
)
local sysroot="${EPREFIX}/usr/${CTARGET}"
diff --git a/sys-devel/gdb/gdb-7.6.ebuild b/sys-devel/gdb/gdb-7.6.ebuild
index b589cf8d99c5..b28258fc0a06 100644
--- a/sys-devel/gdb/gdb-7.6.ebuild
+++ b/sys-devel/gdb/gdb-7.6.ebuild
@@ -81,7 +81,7 @@ src_configure() {
local myconf=(
--with-pkgversion="$(gdb_branding)"
- --with-bugurl='http://bugs.gentoo.org/'
+ --with-bugurl='https://bugs.gentoo.org/'
--disable-werror
)
local sysroot="${EPREFIX}/usr/${CTARGET}"
diff --git a/sys-devel/gdb/gdb-7.7-r1.ebuild b/sys-devel/gdb/gdb-7.7-r1.ebuild
index ebfaa68fc742..5747f4428bcb 100644
--- a/sys-devel/gdb/gdb-7.7-r1.ebuild
+++ b/sys-devel/gdb/gdb-7.7-r1.ebuild
@@ -88,7 +88,7 @@ src_configure() {
local myconf=(
--with-pkgversion="$(gdb_branding)"
- --with-bugurl='http://bugs.gentoo.org/'
+ --with-bugurl='https://bugs.gentoo.org/'
--disable-werror
# Disable modules that are in a combined binutils/gdb tree. #490566
--disable-{binutils,etc,gas,gold,gprof,ld}
diff --git a/sys-devel/gdb/gdb-7.7.1.ebuild b/sys-devel/gdb/gdb-7.7.1.ebuild
index 795cc558306e..74c3c3fcfce2 100644
--- a/sys-devel/gdb/gdb-7.7.1.ebuild
+++ b/sys-devel/gdb/gdb-7.7.1.ebuild
@@ -98,7 +98,7 @@ src_configure() {
local myconf=(
--with-pkgversion="$(gdb_branding)"
- --with-bugurl='http://bugs.gentoo.org/'
+ --with-bugurl='https://bugs.gentoo.org/'
--disable-werror
# Disable modules that are in a combined binutils/gdb tree. #490566
--disable-{binutils,etc,gas,gold,gprof,ld}
diff --git a/sys-devel/gdb/gdb-7.8.1.ebuild b/sys-devel/gdb/gdb-7.8.1.ebuild
index b1130656021c..0f15e3e1ca67 100644
--- a/sys-devel/gdb/gdb-7.8.1.ebuild
+++ b/sys-devel/gdb/gdb-7.8.1.ebuild
@@ -95,7 +95,7 @@ src_configure() {
local myconf=(
--with-pkgversion="$(gdb_branding)"
- --with-bugurl='http://bugs.gentoo.org/'
+ --with-bugurl='https://bugs.gentoo.org/'
--disable-werror
# Disable modules that are in a combined binutils/gdb tree. #490566
--disable-{binutils,etc,gas,gold,gprof,ld}
diff --git a/sys-devel/gdb/gdb-7.8.2.ebuild b/sys-devel/gdb/gdb-7.8.2.ebuild
index c8b17634f567..d1ebd99872ba 100644
--- a/sys-devel/gdb/gdb-7.8.2.ebuild
+++ b/sys-devel/gdb/gdb-7.8.2.ebuild
@@ -95,7 +95,7 @@ src_configure() {
local myconf=(
--with-pkgversion="$(gdb_branding)"
- --with-bugurl='http://bugs.gentoo.org/'
+ --with-bugurl='https://bugs.gentoo.org/'
--disable-werror
# Disable modules that are in a combined binutils/gdb tree. #490566
--disable-{binutils,etc,gas,gold,gprof,ld}
diff --git a/sys-devel/gdb/gdb-7.8.ebuild b/sys-devel/gdb/gdb-7.8.ebuild
index 7d0ade428b3f..68e33a5722f6 100644
--- a/sys-devel/gdb/gdb-7.8.ebuild
+++ b/sys-devel/gdb/gdb-7.8.ebuild
@@ -88,7 +88,7 @@ src_configure() {
local myconf=(
--with-pkgversion="$(gdb_branding)"
- --with-bugurl='http://bugs.gentoo.org/'
+ --with-bugurl='https://bugs.gentoo.org/'
--disable-werror
# Disable modules that are in a combined binutils/gdb tree. #490566
--disable-{binutils,etc,gas,gold,gprof,ld}
diff --git a/sys-devel/gdb/gdb-7.9.1.ebuild b/sys-devel/gdb/gdb-7.9.1.ebuild
index bb531a97d748..afa47696c4f6 100644
--- a/sys-devel/gdb/gdb-7.9.1.ebuild
+++ b/sys-devel/gdb/gdb-7.9.1.ebuild
@@ -109,7 +109,7 @@ src_configure() {
local myconf=(
--with-pkgversion="$(gdb_branding)"
- --with-bugurl='http://bugs.gentoo.org/'
+ --with-bugurl='https://bugs.gentoo.org/'
--disable-werror
# Disable modules that are in a combined binutils/gdb tree. #490566
--disable-{binutils,etc,gas,gold,gprof,ld}
diff --git a/sys-devel/gdb/gdb-7.9.ebuild b/sys-devel/gdb/gdb-7.9.ebuild
index bb531a97d748..afa47696c4f6 100644
--- a/sys-devel/gdb/gdb-7.9.ebuild
+++ b/sys-devel/gdb/gdb-7.9.ebuild
@@ -109,7 +109,7 @@ src_configure() {
local myconf=(
--with-pkgversion="$(gdb_branding)"
- --with-bugurl='http://bugs.gentoo.org/'
+ --with-bugurl='https://bugs.gentoo.org/'
--disable-werror
# Disable modules that are in a combined binutils/gdb tree. #490566
--disable-{binutils,etc,gas,gold,gprof,ld}
diff --git a/sys-devel/gdb/gdb-9999.ebuild b/sys-devel/gdb/gdb-9999.ebuild
index fc830c723b94..e4409ecd0082 100644
--- a/sys-devel/gdb/gdb-9999.ebuild
+++ b/sys-devel/gdb/gdb-9999.ebuild
@@ -110,7 +110,7 @@ src_configure() {
local myconf=(
--with-pkgversion="$(gdb_branding)"
- --with-bugurl='http://bugs.gentoo.org/'
+ --with-bugurl='https://bugs.gentoo.org/'
--disable-werror
# Disable modules that are in a combined binutils/gdb tree. #490566
--disable-{binutils,etc,gas,gold,gprof,ld}