summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2016-02-28 21:41:25 -0500
committerTim Harder <radhermit@gentoo.org>2016-02-28 21:41:25 -0500
commita3467d05bd2abcd09c95366bf3eb351fd6fe3120 (patch)
tree1e4382278856c6cec53c575f2d8b9ca4c5539e50 /sys-fs/bindfs/bindfs-1.13.1.ebuild
parentapp-text/blogc: updated live ebuild (diff)
downloadgentoo-a3467d05bd2abcd09c95366bf3eb351fd6fe3120.tar.gz
gentoo-a3467d05bd2abcd09c95366bf3eb351fd6fe3120.tar.bz2
gentoo-a3467d05bd2abcd09c95366bf3eb351fd6fe3120.zip
sys-fs/bindfs: version bump to 1.13.1
Diffstat (limited to 'sys-fs/bindfs/bindfs-1.13.1.ebuild')
-rw-r--r--sys-fs/bindfs/bindfs-1.13.1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/sys-fs/bindfs/bindfs-1.13.1.ebuild b/sys-fs/bindfs/bindfs-1.13.1.ebuild
new file mode 100644
index 000000000000..15b4000a3cc2
--- /dev/null
+++ b/sys-fs/bindfs/bindfs-1.13.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils autotools
+
+DESCRIPTION="FUSE filesystem for mounting a directory to another location and altering permissions"
+HOMEPAGE="http://bindfs.org/"
+SRC_URI="http://bindfs.org/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=sys-fs/fuse-2.6"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+RESTRICT="test"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${PN}-1.10.7-cflags.patch
+ eautoreconf
+}
+
+src_configure() {
+ econf $(use_enable debug)
+}