summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Pipping <sping@gentoo.org>2016-10-30 15:32:01 +0100
committerSebastian Pipping <sping@gentoo.org>2016-10-30 15:32:01 +0100
commit40f2c62c3b9dc38cabaa85706414a7bcbd0830c2 (patch)
treefe8e717c06798cf502f2913ecd838fea99afb6d0 /sys-fs/bindfs/bindfs-1.13.5.ebuild
parentgames-board/gnuchess: 6.2.4 (diff)
downloadgentoo-40f2c62c3b9dc38cabaa85706414a7bcbd0830c2.tar.gz
gentoo-40f2c62c3b9dc38cabaa85706414a7bcbd0830c2.tar.bz2
gentoo-40f2c62c3b9dc38cabaa85706414a7bcbd0830c2.zip
sys-fs/bindfs: 1.13.5
Package-Manager: portage-2.3.2
Diffstat (limited to 'sys-fs/bindfs/bindfs-1.13.5.ebuild')
-rw-r--r--sys-fs/bindfs/bindfs-1.13.5.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-fs/bindfs/bindfs-1.13.5.ebuild b/sys-fs/bindfs/bindfs-1.13.5.ebuild
new file mode 100644
index 000000000000..6373762aa321
--- /dev/null
+++ b/sys-fs/bindfs/bindfs-1.13.5.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="FUSE filesystem for bind mounting with altered permissions"
+HOMEPAGE="http://bindfs.org/"
+SRC_URI="http://bindfs.org/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=sys-fs/fuse-2.9"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+RESTRICT="test"
+
+src_configure() {
+ econf $(use_enable debug)
+}