summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Wendler <polynomial-c@gentoo.org>2017-06-09 03:00:22 +0200
committerLars Wendler <polynomial-c@gentoo.org>2017-06-09 03:19:09 +0200
commitee52631f2aaf1bbde59450535944c8c78ff2b094 (patch)
treec7b080c7edb252335b2e6497840603514d27d825 /sys-fs/fuse-exfat/fuse-exfat-1.2.7.ebuild
parentsys-apps/ipmiutil: Removed old. (diff)
downloadgentoo-ee52631f2aaf1bbde59450535944c8c78ff2b094.tar.gz
gentoo-ee52631f2aaf1bbde59450535944c8c78ff2b094.tar.bz2
gentoo-ee52631f2aaf1bbde59450535944c8c78ff2b094.zip
sys-fs/fuse-exfat: Bump to version 1.2.7
Package-Manager: Portage-2.3.6, Repoman-2.3.2
Diffstat (limited to 'sys-fs/fuse-exfat/fuse-exfat-1.2.7.ebuild')
-rw-r--r--sys-fs/fuse-exfat/fuse-exfat-1.2.7.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-fs/fuse-exfat/fuse-exfat-1.2.7.ebuild b/sys-fs/fuse-exfat/fuse-exfat-1.2.7.ebuild
new file mode 100644
index 000000000000..927bd268e0ba
--- /dev/null
+++ b/sys-fs/fuse-exfat/fuse-exfat-1.2.7.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="exFAT filesystem FUSE module"
+HOMEPAGE="https://github.com/relan/exfat"
+SRC_URI="https://github.com/relan/exfat/releases/download/v${PV}/${P}.tar.gz"
+
+# COPYING is GPL-2 but ChangeLog says "Relicensed the project from GPLv3+ to GPLv2+"
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc64 ~s390 ~sh ~sparc ~x86 ~arm-linux ~x86-linux"
+
+RDEPEND="sys-fs/fuse"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+DOCS=( ChangeLog )
+
+src_install() {
+ default
+ dosym mount.exfat-fuse.8 /usr/share/man/man8/mount.exfat.8
+}