summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-10-04 01:28:46 +0100
committerSam James <sam@gentoo.org>2021-10-04 01:28:46 +0100
commit0555f2950397a343572a66890215f7d351357358 (patch)
tree2ad62f797885640ef2e3c3cc59cf285bcdf5e3b4 /sys-fs
parentsci-libs/dealii: fix CMake MisplacedEclassVar (diff)
downloadgentoo-0555f2950397a343572a66890215f7d351357358.tar.gz
gentoo-0555f2950397a343572a66890215f7d351357358.tar.bz2
gentoo-0555f2950397a343572a66890215f7d351357358.zip
sys-fs/dislocker: fix CMake MisplacedEclassVar
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/dislocker/dislocker-0.7.3.ebuild3
-rw-r--r--sys-fs/dislocker/dislocker-9999.ebuild3
2 files changed, 2 insertions, 4 deletions
diff --git a/sys-fs/dislocker/dislocker-0.7.3.ebuild b/sys-fs/dislocker/dislocker-0.7.3.ebuild
index 59b0eed661e0..645e524dff46 100644
--- a/sys-fs/dislocker/dislocker-0.7.3.ebuild
+++ b/sys-fs/dislocker/dislocker-0.7.3.ebuild
@@ -3,6 +3,7 @@
EAPI=7
+CMAKE_REMOVE_MODULES_LIST="${CMAKE_REMOVE_MODULES_LIST} FindRuby"
inherit cmake flag-o-matic
DESCRIPTION="Dislocker is used to read BitLocker encrypted partitions"
@@ -27,8 +28,6 @@ DEPEND="
"
RDEPEND="${DEPEND}"
-CMAKE_REMOVE_MODULES_LIST="${CMAKE_REMOVE_MODULES_LIST} FindRuby"
-
src_prepare() {
cmake_src_prepare
diff --git a/sys-fs/dislocker/dislocker-9999.ebuild b/sys-fs/dislocker/dislocker-9999.ebuild
index 59b0eed661e0..645e524dff46 100644
--- a/sys-fs/dislocker/dislocker-9999.ebuild
+++ b/sys-fs/dislocker/dislocker-9999.ebuild
@@ -3,6 +3,7 @@
EAPI=7
+CMAKE_REMOVE_MODULES_LIST="${CMAKE_REMOVE_MODULES_LIST} FindRuby"
inherit cmake flag-o-matic
DESCRIPTION="Dislocker is used to read BitLocker encrypted partitions"
@@ -27,8 +28,6 @@ DEPEND="
"
RDEPEND="${DEPEND}"
-CMAKE_REMOVE_MODULES_LIST="${CMAKE_REMOVE_MODULES_LIST} FindRuby"
-
src_prepare() {
cmake_src_prepare