summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorFlorian Schmaus <flow@gentoo.org>2022-06-16 13:38:03 +0200
committerFlorian Schmaus <flow@gentoo.org>2022-06-16 13:40:34 +0200
commita4778986fd82d1a5b336aca5bf8db9252ee52ef8 (patch)
tree80c19bd91b882728e9e8163d27b772cc2a95cd6e /sys-fs
parentsys-kernel/vanilla-sources: add 5.4.199, drop 5.4.198 (diff)
downloadgentoo-a4778986fd82d1a5b336aca5bf8db9252ee52ef8.tar.gz
gentoo-a4778986fd82d1a5b336aca5bf8db9252ee52ef8.tar.bz2
gentoo-a4778986fd82d1a5b336aca5bf8db9252ee52ef8.zip
sys-fs/bcache-tools: call udev_reload in pkg_postrm()
Closes: https://bugs.gentoo.org/852164 Signed-off-by: Florian Schmaus <flow@gentoo.org>
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/bcache-tools/bcache-tools-1.1-r1.ebuild4
-rw-r--r--sys-fs/bcache-tools/bcache-tools-9999.ebuild6
2 files changed, 9 insertions, 1 deletions
diff --git a/sys-fs/bcache-tools/bcache-tools-1.1-r1.ebuild b/sys-fs/bcache-tools/bcache-tools-1.1-r1.ebuild
index f2e436d2fa27..9e6dc7c64771 100644
--- a/sys-fs/bcache-tools/bcache-tools-1.1-r1.ebuild
+++ b/sys-fs/bcache-tools/bcache-tools-1.1-r1.ebuild
@@ -69,3 +69,7 @@ src_install() {
pkg_postinst() {
udev_reload
}
+
+pkg_postrm() {
+ udev_reload
+}
diff --git a/sys-fs/bcache-tools/bcache-tools-9999.ebuild b/sys-fs/bcache-tools/bcache-tools-9999.ebuild
index 31a8bc178342..1afc686aacaf 100644
--- a/sys-fs/bcache-tools/bcache-tools-9999.ebuild
+++ b/sys-fs/bcache-tools/bcache-tools-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -67,3 +67,7 @@ src_install() {
pkg_postinst() {
udev_reload
}
+
+pkg_postrm() {
+ udev_reload
+}