summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2015-10-05 18:04:58 -0400
committerMike Frysinger <vapier@gentoo.org>2015-10-05 18:05:12 -0400
commite4afa638e0e0304a8923f212f50c7cb4646a7117 (patch)
treeea874d0e81c6877518ad209417a87e0e3ff347df /sys-fs
parentmedia-libs/gst-plugins-bad: fix dep properly (diff)
downloadgentoo-e4afa638e0e0304a8923f212f50c7cb4646a7117.tar.gz
gentoo-e4afa638e0e0304a8923f212f50c7cb4646a7117.tar.bz2
gentoo-e4afa638e0e0304a8923f212f50c7cb4646a7117.zip
sys-fs/udev: fix funky SRC_URI indentation
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/udev/udev-216.ebuild8
-rw-r--r--sys-fs/udev/udev-217.ebuild8
-rw-r--r--sys-fs/udev/udev-218.ebuild8
-rw-r--r--sys-fs/udev/udev-219.ebuild8
-rw-r--r--sys-fs/udev/udev-220-r3.ebuild8
-rw-r--r--sys-fs/udev/udev-222.ebuild8
-rw-r--r--sys-fs/udev/udev-224-r1.ebuild8
-rw-r--r--sys-fs/udev/udev-224-r2.ebuild8
-rw-r--r--sys-fs/udev/udev-224.ebuild8
-rw-r--r--sys-fs/udev/udev-225.ebuild8
-rw-r--r--sys-fs/udev/udev-9999.ebuild8
11 files changed, 44 insertions, 44 deletions
diff --git a/sys-fs/udev/udev-216.ebuild b/sys-fs/udev/udev-216.ebuild
index 65484b59edfe..5f05596abf6a 100644
--- a/sys-fs/udev/udev-216.ebuild
+++ b/sys-fs/udev/udev-216.ebuild
@@ -14,10 +14,10 @@ else
patchset=2
SRC_URI="http://www.freedesktop.org/software/systemd/systemd-${PV}.tar.xz"
if [[ -n "${patchset}" ]]; then
- SRC_URI="${SRC_URI}
- https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
- https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
- fi
+ SRC_URI+="
+ https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+ https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+ fi
KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86"
fi
diff --git a/sys-fs/udev/udev-217.ebuild b/sys-fs/udev/udev-217.ebuild
index 72c60897e706..a55cf5130888 100644
--- a/sys-fs/udev/udev-217.ebuild
+++ b/sys-fs/udev/udev-217.ebuild
@@ -14,10 +14,10 @@ else
patchset=1
SRC_URI="http://www.freedesktop.org/software/systemd/systemd-${PV}.tar.xz"
if [[ -n "${patchset}" ]]; then
- SRC_URI="${SRC_URI}
- https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
- https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
- fi
+ SRC_URI+="
+ https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+ https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+ fi
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
fi
diff --git a/sys-fs/udev/udev-218.ebuild b/sys-fs/udev/udev-218.ebuild
index 4fe075309b2e..b805dda5d049 100644
--- a/sys-fs/udev/udev-218.ebuild
+++ b/sys-fs/udev/udev-218.ebuild
@@ -14,10 +14,10 @@ else
patchset=1
SRC_URI="http://www.freedesktop.org/software/systemd/systemd-${PV}.tar.xz"
if [[ -n "${patchset}" ]]; then
- SRC_URI="${SRC_URI}
- https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
- https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
- fi
+ SRC_URI+="
+ https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+ https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+ fi
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
fi
diff --git a/sys-fs/udev/udev-219.ebuild b/sys-fs/udev/udev-219.ebuild
index f0cd6cfd0f48..def594a248fc 100644
--- a/sys-fs/udev/udev-219.ebuild
+++ b/sys-fs/udev/udev-219.ebuild
@@ -14,10 +14,10 @@ else
patchset=
SRC_URI="http://www.freedesktop.org/software/systemd/systemd-${PV}.tar.xz"
if [[ -n "${patchset}" ]]; then
- SRC_URI="${SRC_URI}
- https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
- https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
- fi
+ SRC_URI+="
+ https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+ https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+ fi
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
fi
diff --git a/sys-fs/udev/udev-220-r3.ebuild b/sys-fs/udev/udev-220-r3.ebuild
index 322f82e8a321..e311f19c9727 100644
--- a/sys-fs/udev/udev-220-r3.ebuild
+++ b/sys-fs/udev/udev-220-r3.ebuild
@@ -14,10 +14,10 @@ else
patchset=4
SRC_URI="http://www.freedesktop.org/software/systemd/systemd-${PV}.tar.xz"
if [[ -n "${patchset}" ]]; then
- SRC_URI="${SRC_URI}
- https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
- https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
- fi
+ SRC_URI+="
+ https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+ https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+ fi
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
fi
diff --git a/sys-fs/udev/udev-222.ebuild b/sys-fs/udev/udev-222.ebuild
index ce7fec1d7691..bd34bc619bc5 100644
--- a/sys-fs/udev/udev-222.ebuild
+++ b/sys-fs/udev/udev-222.ebuild
@@ -13,10 +13,10 @@ else
patchset=
SRC_URI="https://github.com/systemd/systemd/archive/v${PV}.tar.gz -> ${P}.tar.gz"
if [[ -n "${patchset}" ]]; then
- SRC_URI="${SRC_URI}
- https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
- https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
- fi
+ SRC_URI+="
+ https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+ https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+ fi
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
fi
diff --git a/sys-fs/udev/udev-224-r1.ebuild b/sys-fs/udev/udev-224-r1.ebuild
index 6dc09d1d600d..1602746594de 100644
--- a/sys-fs/udev/udev-224-r1.ebuild
+++ b/sys-fs/udev/udev-224-r1.ebuild
@@ -13,10 +13,10 @@ else
patchset=
SRC_URI="https://github.com/systemd/systemd/archive/v${PV}.tar.gz -> ${P}.tar.gz"
if [[ -n "${patchset}" ]]; then
- SRC_URI="${SRC_URI}
- https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
- https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
- fi
+ SRC_URI+="
+ https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+ https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+ fi
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
fi
diff --git a/sys-fs/udev/udev-224-r2.ebuild b/sys-fs/udev/udev-224-r2.ebuild
index 85f15a89eb30..66493c98bbc3 100644
--- a/sys-fs/udev/udev-224-r2.ebuild
+++ b/sys-fs/udev/udev-224-r2.ebuild
@@ -13,10 +13,10 @@ else
patchset=
SRC_URI="https://github.com/systemd/systemd/archive/v${PV}.tar.gz -> ${P}.tar.gz"
if [[ -n "${patchset}" ]]; then
- SRC_URI="${SRC_URI}
- https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
- https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
- fi
+ SRC_URI+="
+ https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+ https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+ fi
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
fi
diff --git a/sys-fs/udev/udev-224.ebuild b/sys-fs/udev/udev-224.ebuild
index 01e4a0a6bd52..39dea9ab8628 100644
--- a/sys-fs/udev/udev-224.ebuild
+++ b/sys-fs/udev/udev-224.ebuild
@@ -13,10 +13,10 @@ else
patchset=
SRC_URI="https://github.com/systemd/systemd/archive/v${PV}.tar.gz -> ${P}.tar.gz"
if [[ -n "${patchset}" ]]; then
- SRC_URI="${SRC_URI}
- https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
- https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
- fi
+ SRC_URI+="
+ https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+ https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+ fi
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
fi
diff --git a/sys-fs/udev/udev-225.ebuild b/sys-fs/udev/udev-225.ebuild
index 96cc496e3673..d173c0f56a53 100644
--- a/sys-fs/udev/udev-225.ebuild
+++ b/sys-fs/udev/udev-225.ebuild
@@ -13,10 +13,10 @@ else
patchset=
SRC_URI="https://github.com/systemd/systemd/archive/v${PV}.tar.gz -> ${P}.tar.gz"
if [[ -n "${patchset}" ]]; then
- SRC_URI="${SRC_URI}
- https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
- https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
- fi
+ SRC_URI+="
+ https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+ https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+ fi
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
fi
diff --git a/sys-fs/udev/udev-9999.ebuild b/sys-fs/udev/udev-9999.ebuild
index 96cc496e3673..d173c0f56a53 100644
--- a/sys-fs/udev/udev-9999.ebuild
+++ b/sys-fs/udev/udev-9999.ebuild
@@ -13,10 +13,10 @@ else
patchset=
SRC_URI="https://github.com/systemd/systemd/archive/v${PV}.tar.gz -> ${P}.tar.gz"
if [[ -n "${patchset}" ]]; then
- SRC_URI="${SRC_URI}
- https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
- https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
- fi
+ SRC_URI+="
+ https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+ https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+ fi
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
fi