summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlice Ferrazzi <alicef@gentoo.org>2018-07-01 12:35:13 +0000
committerAlice Ferrazzi <alicef@gentoo.org>2018-07-01 12:37:16 +0000
commit1de7bc6e5a26c2bf90345149ecb3b338f63473b8 (patch)
treed828d7f1203feb97ae3d07e09bf2789e72969f72 /sys-kernel
parentkde-frameworks/kf-env: Remove 4 (diff)
downloadgentoo-1de7bc6e5a26c2bf90345149ecb3b338f63473b8.tar.gz
gentoo-1de7bc6e5a26c2bf90345149ecb3b338f63473b8.tar.bz2
gentoo-1de7bc6e5a26c2bf90345149ecb3b338f63473b8.zip
bump genpatches-4.9-113
Diffstat (limited to 'sys-kernel')
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-4.9.110.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-4.9.110.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-4.9.110.ebuild
new file mode 100644
index 000000000000..316eba2668f5
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-4.9.110.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="113"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+HOMEPAGE="https://dev.gentoo.org/~mpagano/genpatches"
+IUSE="experimental"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}