summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergei Trofimovich <slyfox@gentoo.org>2021-02-11 07:48:56 +0000
committerSergei Trofimovich <slyfox@gentoo.org>2021-02-11 07:48:56 +0000
commitcb3e23cb52080dfd33327718f951e6da16cdfc0b (patch)
treeb3becd81ec3ed5ae3ac7cab1973c679790bec497 /sys-libs
parentsys-cluster/libqb: stable 1.9.0 for ppc64 (diff)
downloadgentoo-cb3e23cb52080dfd33327718f951e6da16cdfc0b.tar.gz
gentoo-cb3e23cb52080dfd33327718f951e6da16cdfc0b.tar.bz2
gentoo-cb3e23cb52080dfd33327718f951e6da16cdfc0b.zip
sys-libs/glibc: don't use elog for minor messages
Reported-by: Pacho Ramos Closes: https://bugs.gentoo.org/769908 Package-Manager: Portage-3.0.14, Repoman-3.0.2 Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/glibc/glibc-2.33.ebuild4
-rw-r--r--sys-libs/glibc/glibc-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/sys-libs/glibc/glibc-2.33.ebuild b/sys-libs/glibc/glibc-2.33.ebuild
index a1ee8eff85ef..9f63bdf17145 100644
--- a/sys-libs/glibc/glibc-2.33.ebuild
+++ b/sys-libs/glibc/glibc-2.33.ebuild
@@ -775,7 +775,7 @@ src_prepare() {
else
patchsetname="${RELEASE_VER}-${PATCH_VER}"
fi
- elog "Applying Gentoo Glibc Patchset ${patchsetname}"
+ einfo "Applying Gentoo Glibc Patchset ${patchsetname}"
eapply "${WORKDIR}"/patches
einfo "Done."
fi
@@ -1406,7 +1406,7 @@ src_install() {
foreach_abi glibc_do_src_install
if ! use static-libs ; then
- elog "Not installing static glibc libraries"
+ einfo "Not installing static glibc libraries"
find "${ED}" -name "*.a" -and -not -name "*_nonshared.a" -delete
fi
}
diff --git a/sys-libs/glibc/glibc-9999.ebuild b/sys-libs/glibc/glibc-9999.ebuild
index fda4b18ea3a2..8442cf8fb912 100644
--- a/sys-libs/glibc/glibc-9999.ebuild
+++ b/sys-libs/glibc/glibc-9999.ebuild
@@ -775,7 +775,7 @@ src_prepare() {
else
patchsetname="${RELEASE_VER}-${PATCH_VER}"
fi
- elog "Applying Gentoo Glibc Patchset ${patchsetname}"
+ einfo "Applying Gentoo Glibc Patchset ${patchsetname}"
eapply "${WORKDIR}"/patches
einfo "Done."
fi
@@ -1406,7 +1406,7 @@ src_install() {
foreach_abi glibc_do_src_install
if ! use static-libs ; then
- elog "Not installing static glibc libraries"
+ einfo "Not installing static glibc libraries"
find "${ED}" -name "*.a" -and -not -name "*_nonshared.a" -delete
fi
}