summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2016-04-17 13:47:31 +0000
committerPatrice Clement <monsieurp@gentoo.org>2016-04-17 13:48:22 +0000
commit09403df20533b176edf29b78d019efcf7c3579a6 (patch)
treef9e60ace31f684233f866b864e14c2cc3002f210 /sys-process/memwatch/memwatch-0.1.0.ebuild
parentdev-db/mycli: Version bump (diff)
downloadgentoo-09403df20533b176edf29b78d019efcf7c3579a6.tar.gz
gentoo-09403df20533b176edf29b78d019efcf7c3579a6.tar.bz2
gentoo-09403df20533b176edf29b78d019efcf7c3579a6.zip
sys-process/memwatch: Version bump.
Reporter: Pascal <pascal@unixdev.ru> Gentoo-Bug: https://bugs.gentoo.org/580252 Package-Manager: portage-2.2.26
Diffstat (limited to 'sys-process/memwatch/memwatch-0.1.0.ebuild')
-rw-r--r--sys-process/memwatch/memwatch-0.1.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/sys-process/memwatch/memwatch-0.1.0.ebuild b/sys-process/memwatch/memwatch-0.1.0.ebuild
new file mode 100644
index 000000000000..909038e6234f
--- /dev/null
+++ b/sys-process/memwatch/memwatch-0.1.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+inherit cmake-utils
+
+DESCRIPTION="Interactive memory viewer"
+HOMEPAGE="https://bitbucket.org/PascalRD/memwatch/"
+SRC_URI="http://unixdev.ru/src/${P}.tar.gz"
+
+LICENSE="WTFPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="sys-libs/ncurses:0="
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ cmake-utils_src_configure
+}
+
+src_compile() {
+ cmake-utils_src_compile
+}
+
+src_install() {
+ cmake-utils_src_install
+}