summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2017-01-02 18:58:54 -0800
committerZac Medico <zmedico@gentoo.org>2017-01-02 18:59:32 -0800
commit44ac194fcd82a02457c62bbd040735556666a44a (patch)
treee6f8774af124512c6f5b8d2246bac1a73728e53c /sys-process
parentnet-p2p/transmission: git build now uses submodules (diff)
downloadgentoo-44ac194fcd82a02457c62bbd040735556666a44a.tar.gz
gentoo-44ac194fcd82a02457c62bbd040735556666a44a.tar.bz2
gentoo-44ac194fcd82a02457c62bbd040735556666a44a.zip
sys-process/tini: remove old versions
Package-Manager: portage-2.3.3
Diffstat (limited to 'sys-process')
-rw-r--r--sys-process/tini/Manifest2
-rw-r--r--sys-process/tini/tini-0.10.0.ebuild33
-rw-r--r--sys-process/tini/tini-0.11.0.ebuild40
-rw-r--r--sys-process/tini/tini-0.13.0.ebuild46
4 files changed, 0 insertions, 121 deletions
diff --git a/sys-process/tini/Manifest b/sys-process/tini/Manifest
index 025754c4079b..17dcfadc39b7 100644
--- a/sys-process/tini/Manifest
+++ b/sys-process/tini/Manifest
@@ -1,3 +1 @@
-DIST tini-0.10.0.tar.gz 24722 SHA256 67ab1f8fda1b3fcceeea2e0b1e06874fc20938d605cecf96e95898b1c38f60ec SHA512 1ca4ede9116656c39b07216934b21e2b5e0cde154b80987b5d9209400ccae9f14c283de2bfffcae51e674e074560d2d60ced30f9d05e940ce422ac3f083a1dcf WHIRLPOOL 725efece7f923845ceee50f4238f81ad3902db316653129bb88c7d6b2093422b56738af440840c65d969eca9685dbc7e3e52b4f29c48a801b19003e871183ab5
-DIST tini-0.11.0.tar.gz 25218 SHA256 fdf86dce32e7e2c5b15bf56220a7e528f8e6d654397964a7046c71b07c9eecfe SHA512 f99004a56d732972a1e2f2232a7637e937980ed576c0e093a9307b5285ab6ba091edf3cd01c66d07ced245b7ca59ca86649470911144469b8c3a48ceacc32e90 WHIRLPOOL d9e4426e857b6ad43917eab3811e9b4ca7c494100db3b0106047104e7b5258c6708ce3e7b6b645a6297145dc4949b687affa50beef3e6e9be8a6bc7a77fc4a88
DIST tini-0.13.0.tar.gz 26098 SHA256 d0788dd2100d1e2d53d79815116f962a76ea17177159eb26e07702445c6cbdfd SHA512 f23b6457f0e19fa13f2148d85e28f09123cedb1ecefae8f6dda06d96e44aec3af1cf98cb4589e8b775158f78532a76b26d233aee78a4d6d2661305d8b5bc4363 WHIRLPOOL e3c5904f69b000aa1c21ede6446f72cd51807bf7a7eb34dbed69bc9f1e48735ddd797da9586127f08eefeb66ca23b4077c47b709fd094ebd9c85ea0a54a381ca
diff --git a/sys-process/tini/tini-0.10.0.ebuild b/sys-process/tini/tini-0.10.0.ebuild
deleted file mode 100644
index 7db7a1e9c7a2..000000000000
--- a/sys-process/tini/tini-0.10.0.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=6
-
-inherit cmake-utils flag-o-matic
-
-DESCRIPTION="A tiny but valid init for containers"
-HOMEPAGE="https://github.com/krallin/${PN}"
-SRC_URI="https://github.com/krallin/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="static"
-
-# vim-core is needed just for the xxd program
-DEPEND="app-editors/vim-core"
-
-src_compile() {
- append-cflags -DPR_SET_CHILD_SUBREAPER=36 -DPR_GET_CHILD_SUBREAPER=37
- cmake-utils_src_compile
-}
-
-src_install() {
- cmake-utils_src_install
- if use static; then
- mv "${ED%/}"/usr/bin/{${PN}-static,${PN}} || die
- else
- rm "${ED%/}"/usr/bin/${PN}-static || die
- fi
-}
diff --git a/sys-process/tini/tini-0.11.0.ebuild b/sys-process/tini/tini-0.11.0.ebuild
deleted file mode 100644
index 715aed3fc000..000000000000
--- a/sys-process/tini/tini-0.11.0.ebuild
+++ /dev/null
@@ -1,40 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=6
-
-inherit cmake-utils flag-o-matic
-
-DESCRIPTION="A tiny but valid init for containers"
-HOMEPAGE="https://github.com/krallin/${PN}"
-SRC_URI="https://github.com/krallin/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="+args static"
-
-# vim-core is needed just for the xxd program
-DEPEND="app-editors/vim-core"
-
-src_configure() {
- local mycmakeargs=()
- use args || mycmakeargs+=(-DNO_ARGS=ON)
-
- cmake-utils_src_configure
-}
-
-src_compile() {
- append-cflags -DPR_SET_CHILD_SUBREAPER=36 -DPR_GET_CHILD_SUBREAPER=37
- cmake-utils_src_compile
-}
-
-src_install() {
- cmake-utils_src_install
- if use static; then
- mv "${ED%/}"/usr/bin/{${PN}-static,${PN}} || die
- else
- rm "${ED%/}"/usr/bin/${PN}-static || die
- fi
-}
diff --git a/sys-process/tini/tini-0.13.0.ebuild b/sys-process/tini/tini-0.13.0.ebuild
deleted file mode 100644
index 826d43240347..000000000000
--- a/sys-process/tini/tini-0.13.0.ebuild
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=6
-
-inherit cmake-utils flag-o-matic
-
-DESCRIPTION="A tiny but valid init for containers"
-HOMEPAGE="https://github.com/krallin/tini"
-SRC_URI="https://github.com/krallin/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="+args static"
-
-# vim-core is needed just for the xxd program
-DEPEND="app-editors/vim-core"
-
-src_prepare() {
- default
- # Do not strip binary
- sed -i -e 's/-Wl,-s")$/")/' CMakeLists.txt || die
-}
-
-src_configure() {
- local mycmakeargs=()
- use args || mycmakeargs+=(-DMINIMAL=ON)
-
- cmake-utils_src_configure
-}
-
-src_compile() {
- append-cflags -DPR_SET_CHILD_SUBREAPER=36 -DPR_GET_CHILD_SUBREAPER=37
- cmake-utils_src_compile
-}
-
-src_install() {
- cmake-utils_src_install
- if use static; then
- mv "${ED%/}"/usr/bin/{${PN}-static,${PN}} || die
- else
- rm "${ED%/}"/usr/bin/${PN}-static || die
- fi
-}