summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCraig Andrews <candrews@gentoo.org>2023-05-24 09:29:44 -0400
committerCraig Andrews <candrews@gentoo.org>2023-05-24 09:29:54 -0400
commit02d6079172af3fa9d37e93f083266110b8eb7efd (patch)
tree04ff6231e5d362e2a13ae074248f5718864feafb /www-apache
parentwww-apache/mod_h2: add 2.0.17 (diff)
downloadgentoo-02d6079172af3fa9d37e93f083266110b8eb7efd.tar.gz
gentoo-02d6079172af3fa9d37e93f083266110b8eb7efd.tar.bz2
gentoo-02d6079172af3fa9d37e93f083266110b8eb7efd.zip
www-apache/mod_h2: drop 2.0.16
Signed-off-by: Craig Andrews <candrews@gentoo.org>
Diffstat (limited to 'www-apache')
-rw-r--r--www-apache/mod_h2/Manifest1
-rw-r--r--www-apache/mod_h2/mod_h2-2.0.16.ebuild49
2 files changed, 0 insertions, 50 deletions
diff --git a/www-apache/mod_h2/Manifest b/www-apache/mod_h2/Manifest
index d41034404b58..8d457e5a816d 100644
--- a/www-apache/mod_h2/Manifest
+++ b/www-apache/mod_h2/Manifest
@@ -1,2 +1 @@
-DIST mod_h2-2.0.16.tar.gz 794971 BLAKE2B 24c43d1d47d56ef2dc6add2cfef7ba7bdba00b98c40ff065abf998c0d98318c273a26269160f4e574c1e0256cbac49989538a310cebe8cb590ded45f276970ed SHA512 fafd9a01de4ffbf40c16c274686a75d38f7d558f4aae306c03052eff659aaf0b37ee8fdd6852334aa2efd806d76b98ac831321adf109b3fdf64ffad12887efd4
DIST mod_h2-2.0.17.tar.gz 797498 BLAKE2B 07149360401dc1aee333e8f3a06d9a2248e33227da1a835d6f5599a7f312183f26537e0d7ef1fbb63423418bb303d08597847b713838f139691e65b9a8211c5e SHA512 48b2e247a9cd3c9ef3f20066b8cd341d35a5f3b324dac0fc8732b78c1f6bcc4f111fee317dec083dc98355ff81d62df2dcc4450e53d6a85e7e5ff649d3f81411
diff --git a/www-apache/mod_h2/mod_h2-2.0.16.ebuild b/www-apache/mod_h2/mod_h2-2.0.16.ebuild
deleted file mode 100644
index 5ba43634b8e0..000000000000
--- a/www-apache/mod_h2/mod_h2-2.0.16.ebuild
+++ /dev/null
@@ -1,49 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-inherit apache-module autotools
-
-MY_P="${PN/h2/http2}-${PV}"
-
-if [[ ${PV} == 9999 ]] ; then
- EGIT_REPO_URI="https://github.com/icing/mod_h2.git"
- inherit git-r3
-else
- MY_PV="${PV/_rc/-rc}"
- MY_P="${PN}-${MY_PV}"
- S="${WORKDIR}/${MY_P}"
- SRC_URI="https://github.com/icing/mod_h2/archive/v${MY_PV}.tar.gz -> ${MY_P}.tar.gz"
- KEYWORDS="~amd64 ~x86"
-fi
-
-DESCRIPTION="HTTP/2 module for Apache"
-HOMEPAGE="https://github.com/icing/mod_h2"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-IUSE="ssl"
-
-RDEPEND=">=net-libs/nghttp2-1.0
- >=www-servers/apache-2.4.48[-apache2_modules_http2,ssl?]"
-DEPEND="${RDEPEND}"
-
-need_apache2_4
-
-src_prepare() {
- default
- eautoreconf
-}
-
-src_compile() {
- default
-}
-
-src_install() {
- default
-
- APACHE2_MOD_DEFINE="HTTP2"
- insinto "${APACHE_MODULES_CONFDIR}"
- newins "${FILESDIR}/mod_http2.conf" "41_mod_http2.conf"
-}