summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2015-10-05 16:53:10 -0500
committerMatthew Thode <prometheanfire@gentoo.org>2015-10-05 16:53:10 -0500
commit2a28e721db646a7d7383481481800bca56e904dc (patch)
tree78f99ffe2afd9eeb91b27809910c172c8c62f75b /www-apps
parentapp-crypt/xca - add autoreconf (diff)
downloadgentoo-2a28e721db646a7d7383481481800bca56e904dc.tar.gz
gentoo-2a28e721db646a7d7383481481800bca56e904dc.tar.bz2
gentoo-2a28e721db646a7d7383481481800bca56e904dc.zip
www-apps/icingaweb2-module-pnp4nagios: adding pnp4nagios module
Package-Manager: portage-2.2.20.1
Diffstat (limited to 'www-apps')
-rw-r--r--www-apps/icingaweb2-module-pnp4nagios/icingaweb2-module-pnp4nagios-9999.ebuild26
-rw-r--r--www-apps/icingaweb2-module-pnp4nagios/metadata.xml10
2 files changed, 36 insertions, 0 deletions
diff --git a/www-apps/icingaweb2-module-pnp4nagios/icingaweb2-module-pnp4nagios-9999.ebuild b/www-apps/icingaweb2-module-pnp4nagios/icingaweb2-module-pnp4nagios-9999.ebuild
new file mode 100644
index 000000000000..4bcaa4f6cc0b
--- /dev/null
+++ b/www-apps/icingaweb2-module-pnp4nagios/icingaweb2-module-pnp4nagios-9999.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+inherit git-2
+
+DESCRIPTION="Icinga Web 2 - Frontend for icinga2"
+HOMEPAGE="http://www.icinga.org/"
+EGIT_REPO_URI="https://github.com/Icinga/icingaweb2-module-pnp4nagios.git"
+EGIT_BRANCH="master"
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+KEYWORDS=""
+
+DEPEND=">=net-analyzer/icinga2-2.1.1
+ >=www-apps/icingaweb2-2.0.0"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ mkdir -p "${D}/usr/share/icingaweb2/modules/${PN}"
+ cp -R "${S}"/* "${D}/usr/share/icingaweb2/modules/${PN}"
+}
diff --git a/www-apps/icingaweb2-module-pnp4nagios/metadata.xml b/www-apps/icingaweb2-module-pnp4nagios/metadata.xml
new file mode 100644
index 000000000000..d5dfd322223c
--- /dev/null
+++ b/www-apps/icingaweb2-module-pnp4nagios/metadata.xml
@@ -0,0 +1,10 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer>
+ <email>prometheanfire@gentoo.org</email>
+ <name>Matthew Thode</name>
+ </maintainer>
+ <longdescription lang="en">
+ </longdescription>
+</pkgmetadata>