summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-04-19 16:31:22 +0100
committerSam James <sam@gentoo.org>2022-05-14 00:46:55 +0000
commit1d6962448cb1c30db052d497ce68e07bcc0cc0f6 (patch)
tree903cb0629ced2192d070f29fd38d956be64e26d8 /www-client/seamonkey
parentmail-client/thunderbird: [QA] inline ESYSROOT (diff)
downloadgentoo-1d6962448cb1c30db052d497ce68e07bcc0cc0f6.tar.gz
gentoo-1d6962448cb1c30db052d497ce68e07bcc0cc0f6.tar.bz2
gentoo-1d6962448cb1c30db052d497ce68e07bcc0cc0f6.zip
www-client/seamonkey: [QA] inline ESYSROOT
ESYSROOT is SYSROOT/EPREFIX in >= EAPI 7 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'www-client/seamonkey')
-rw-r--r--www-client/seamonkey/seamonkey-2.53.10.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/www-client/seamonkey/seamonkey-2.53.10.2.ebuild b/www-client/seamonkey/seamonkey-2.53.10.2.ebuild
index 673e5cd126b2..c1939cdc34af 100644
--- a/www-client/seamonkey/seamonkey-2.53.10.2.ebuild
+++ b/www-client/seamonkey/seamonkey-2.53.10.2.ebuild
@@ -296,11 +296,11 @@ src_configure() {
fi
# These are enabled by default in all mozilla applications
- mozconfig_annotate '' --with-system-nspr --with-nspr-prefix="${SYSROOT}${EPREFIX}"/usr
- mozconfig_annotate '' --with-system-nss --with-nss-prefix="${SYSROOT}${EPREFIX}"/usr
- mozconfig_annotate '' --x-includes="${SYSROOT}${EPREFIX}"/usr/include --x-libraries="${SYSROOT}${EPREFIX}"/usr/$(get_libdir)
+ mozconfig_annotate '' --with-system-nspr --with-nspr-prefix="${ESYSROOT}"/usr
+ mozconfig_annotate '' --with-system-nss --with-nss-prefix="${ESYSROOT}"/usr
+ mozconfig_annotate '' --x-includes="${ESYSROOT}"/usr/include --x-libraries="${ESYSROOT}"/usr/$(get_libdir)
if use system-libevent ; then
- mozconfig_annotate '' --with-system-libevent="${SYSROOT}${EPREFIX}"/usr
+ mozconfig_annotate '' --with-system-libevent="${ESYSROOT}"/usr
fi
mozconfig_annotate '' --prefix="${EPREFIX}"/usr
mozconfig_annotate '' --libdir="${EPREFIX}"/usr/$(get_libdir)