summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 13:26:27 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 13:27:19 +0200
commit00846f5f7be003565185b4945997bd9c766ecd96 (patch)
tree1383d633547ffc98b364b179d0dd5cc1134a4a92 /www-plugins/google-talkplugin
parentdev-lang/php: Added first PHP 7.0.0 RC (diff)
downloadgentoo-00846f5f7be003565185b4945997bd9c766ecd96.tar.gz
gentoo-00846f5f7be003565185b4945997bd9c766ecd96.tar.bz2
gentoo-00846f5f7be003565185b4945997bd9c766ecd96.zip
Use https by default
Convert all URLs for sites supporting encrypted connections from http to https Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'www-plugins/google-talkplugin')
-rw-r--r--www-plugins/google-talkplugin/google-talkplugin-5.38.6.0.ebuild2
-rw-r--r--www-plugins/google-talkplugin/google-talkplugin-5.4.2.0.ebuild2
-rw-r--r--www-plugins/google-talkplugin/google-talkplugin-5.40.2.0.ebuild2
-rw-r--r--www-plugins/google-talkplugin/google-talkplugin-5.41.0.0.ebuild2
-rw-r--r--www-plugins/google-talkplugin/google-talkplugin-9999.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/www-plugins/google-talkplugin/google-talkplugin-5.38.6.0.ebuild b/www-plugins/google-talkplugin/google-talkplugin-5.38.6.0.ebuild
index fcbe3ee389f..2c3f29c572c 100644
--- a/www-plugins/google-talkplugin/google-talkplugin-5.38.6.0.ebuild
+++ b/www-plugins/google-talkplugin/google-talkplugin-5.38.6.0.ebuild
@@ -81,7 +81,7 @@ pkg_nofetch() {
else
einfo "This version is no longer available from Google."
einfo "Note that Gentoo cannot mirror the distfiles due to license reasons, so we have to follow the bump."
- einfo "Please file a version bump bug on http://bugs.gentoo.org (search existing bugs for ${PN} first!)."
+ einfo "Please file a version bump bug on https://bugs.gentoo.org (search existing bugs for ${PN} first!)."
fi
}
diff --git a/www-plugins/google-talkplugin/google-talkplugin-5.4.2.0.ebuild b/www-plugins/google-talkplugin/google-talkplugin-5.4.2.0.ebuild
index 131dfd95bce..b1af5dbee36 100644
--- a/www-plugins/google-talkplugin/google-talkplugin-5.4.2.0.ebuild
+++ b/www-plugins/google-talkplugin/google-talkplugin-5.4.2.0.ebuild
@@ -77,7 +77,7 @@ pkg_nofetch() {
else
einfo "This version is no longer available from Google."
einfo "Note that Gentoo cannot mirror the distfiles due to license reasons, so we have to follow the bump."
- einfo "Please file a version bump bug on http://bugs.gentoo.org (search existing bugs for ${PN} first!)."
+ einfo "Please file a version bump bug on https://bugs.gentoo.org (search existing bugs for ${PN} first!)."
fi
}
diff --git a/www-plugins/google-talkplugin/google-talkplugin-5.40.2.0.ebuild b/www-plugins/google-talkplugin/google-talkplugin-5.40.2.0.ebuild
index 027aa396da7..e8306d6b31a 100644
--- a/www-plugins/google-talkplugin/google-talkplugin-5.40.2.0.ebuild
+++ b/www-plugins/google-talkplugin/google-talkplugin-5.40.2.0.ebuild
@@ -79,7 +79,7 @@ pkg_nofetch() {
else
einfo "This version is no longer available from Google."
einfo "Note that Gentoo cannot mirror the distfiles due to license reasons, so we have to follow the bump."
- einfo "Please file a version bump bug on http://bugs.gentoo.org (search existing bugs for ${PN} first!)."
+ einfo "Please file a version bump bug on https://bugs.gentoo.org (search existing bugs for ${PN} first!)."
fi
}
diff --git a/www-plugins/google-talkplugin/google-talkplugin-5.41.0.0.ebuild b/www-plugins/google-talkplugin/google-talkplugin-5.41.0.0.ebuild
index fcb938ae042..2eacc3c01f1 100644
--- a/www-plugins/google-talkplugin/google-talkplugin-5.41.0.0.ebuild
+++ b/www-plugins/google-talkplugin/google-talkplugin-5.41.0.0.ebuild
@@ -79,7 +79,7 @@ pkg_nofetch() {
else
einfo "This version is no longer available from Google."
einfo "Note that Gentoo cannot mirror the distfiles due to license reasons, so we have to follow the bump."
- einfo "Please file a version bump bug on http://bugs.gentoo.org (search existing bugs for ${PN} first!)."
+ einfo "Please file a version bump bug on https://bugs.gentoo.org (search existing bugs for ${PN} first!)."
fi
}
diff --git a/www-plugins/google-talkplugin/google-talkplugin-9999.ebuild b/www-plugins/google-talkplugin/google-talkplugin-9999.ebuild
index fcb938ae042..2eacc3c01f1 100644
--- a/www-plugins/google-talkplugin/google-talkplugin-9999.ebuild
+++ b/www-plugins/google-talkplugin/google-talkplugin-9999.ebuild
@@ -79,7 +79,7 @@ pkg_nofetch() {
else
einfo "This version is no longer available from Google."
einfo "Note that Gentoo cannot mirror the distfiles due to license reasons, so we have to follow the bump."
- einfo "Please file a version bump bug on http://bugs.gentoo.org (search existing bugs for ${PN} first!)."
+ einfo "Please file a version bump bug on https://bugs.gentoo.org (search existing bugs for ${PN} first!)."
fi
}